One Folder suddenly not show when remote acces but on WD2 go show

Hi Community,

latley i have encountered and strange issue,which appears a week ago.

I connected remotly to my Cloud 3T from overseas which before worked fine ,but this time my folder not showed up.

I tried different things at the PC App. and been able to log on to MY Cloud but still my specifid folder not showed.

All other folders come up and accesable.

Where is the folder gone ? 

I ask my wife to reset by switch the power at the device off and start it after 1 min. but this didn’t brought the folder back.

Next try was to acces ofer my windows Lumia phone (WD2go).

I been abe to log on and there i see the missing folder.As I klick on the folder  “unknown error” comes up ?

Any clou or guess why this suddenly happen before was Ok and no folder been deleted as I have PW enabled.

Why i able to access all other folders and files but this specific folder and all the files not show, ope they are not gone .

Thanks for any help

Hi, this started happening after a firmware update? Are you able to see the folder if you go to


No no firmware update or anything else ,It just happened.

Aslo over the folder isn’t visible but all other folders there and accesable.

Over my mobile phone WD2go the folder is visible but the error as mentioned before come up .

I checked the other folders if I accidently draged it into another folder but i did’n find in these folders the misssing folder .

Hi, it seems that the WD2go app is not working anymore, there has being an idea created to update the app with the newer feature that are running on the Android and iOS versions. Go  here vote up the idea and comment your support.

HI All,

just an  update about the issue I started this tread

I back from overseas and checked my device .

at this day I faced the problem with not able to access my personal folder (but able to access my wifes files) 

there device get and Productimprov,emt from WD ,as i faced and mentioned also that i instruced my wife to unplug the device for a reset is showen as can see at the attached screen shot.After a couple of days the device get updated .

So far now ok which explaines that I wasn’t suddenly not able anymore to access my folder .

But now I have to raise the question why only my foder not accessable but my wifes folder are ?