Odd Smartware behavior

Hi all
I’ve recently had an odd problem where I can no longer log into my WD Smartware. If I try Public, no problem. But when using my secure area - username and password, no luck. I can access the drive in Windows Explorer using the usual username and password so I know I’m using the correct info.
I’ve tried the usual: restarting the drive, PC and network. I’ve tried changing the PC domain name.

Anyone got any other ideas?


What is the model number of your drive? Have you tried uninstalling and reinstalling WD Smartware?

Hi Hamlet.
The Model is the MyCloud WDBCTL0020HWT-EESN.

I have uninstalled and reinstalled the WD Smartware app with no success. I can still only access the public area in Smartware but the private area is accessible via Windows Explorer (login through Explorer).
Any help is very much appreciated.

I have just gone into Shares and set my user Public Assess to ON. I can now access my area through WD Smartware but does this mean it is visible to all the users in the system?