Nur teilweisen Zugriff auf Freigaben

Hallo zusammen!

Ich hab ein kleines Problem mit meinen Freigaben.

Meine Situation:

  • 2 PCs (Win 7 einmal 32, einmal 64 Bit) über Router in einem Netz, in dem auch der WD TV Live Hub hängt.

  • PC1 (32 Bit) wird unter Netzwerkfreigabe -> Windows Shares erkannt und die freigegebenen Dateien lassen sich abspielen

  • PC2 (64 Bit) wird nicht erkannt, also wird auch nix abgespielt

Auf die Freigaben von PC2 kann PC1 zugreifen, die Box leider nicht.

Arbeitsgruppenname wurde bei allen Geräten angepasst und stimmt überein.

Die Schritte aus http://wdc.custhelp.com/app/answers/detail/a_id/3787 haben leider auch nicht geholfen.

Danke schonmal für eure Lösungen!

mfg

Chris

Die Tipps auf die Du verweist, sind aber meist genau die, auf die es ankommt… oft mischen auch eine Firewall oder ein Virenscanner mit…schon mal probeweise deaktiviert?

Firewall und Virenscanner sind auch auf beiden PCs identisch. Trotzdem werde ich es versuchen.

Benötigt man evtl. spezielle Windows Dienste und/oder Features, die aktiviert sein müssen? (Auf PC2 ist sind einige Dienste/Features deaktiviert, die ich im normalen Gebrauch nicht nutze; z.B. Benutzerkontensteuerung ist ausgeschaltet)

Ich bin auch weiter für neue Ideen offen :wink:

mfg

Chris

Hallo, ich habe ein ähnliches Setup und ähnliches Problem.

Mein PC2 wird vom WD TV Live erkannt, dann kommt aber die Abfrage nach Benutzernamen und Kennwort. Der Nutzer von PC2 hat kein Kennwort, und möchte auch keins vergeben. Ich gebe also nur seinen Nutzernamen an und nichts bei Kennwort. Dann wird mir angezeigt, dass auf den Computer nicht zugegriffen werden kann.

Auf PC1 kann WD TV LIve aber zugreifen, und PC1 kann auf PC2 zugreifen.

Gibt es hier eine Lösung?

Hallo,

hast du schon mal versucht, die Standardpasswort/-benutzer Kombination von WD TV zu benutzen? (Falls deine Eingaben gespeichert wurden, kannst du sie in den Einstellungen zurücksetzen)

Also einfach bei der Abfrage auf den Haken zu gehen und die Abfrage damit praktisch zu “überspringen”? Zumindest bei mir funktioniert das.

Wieder zu meinem Problem: Virenscanner und Firewall ausschalten hat leider nicht geholfen.

Wenn ich auf PC2 den PS3 Media Server starte, wird dieser unter Mesienserver vom WD TV gefunden, aber unter Windowsfreigaben bleibt er weiterhin nicht aufgelistet.

mfg

Chris

Danke Chris,

ich weiß nicht warum, aber es geht jetzt. :slight_smile:

Viel Erfolg bei der Lösung Deines Problems!

Gruß

Julia

Wollte mich mal einklinken, hab genau das gleiche Problem wie Chris. Der PC ist nur unter Medienservern zu finden, unter der Freigabe allerdings nicht. Hat jemand seither eine Lösung des Problems gefunden? 

Hab gerade noch was gefunden(Hat bei mir bewirkt, dass der PC nun auch

 unter dem Punkt Freigaben aufgelistet wird) :

Win7 (and Vista) has some issues broadcasting its availability on a network.
You could try these changes to your Win7 box:-

Firstly, configure Sharing and Discovery:

  1. Navigate to the Network and Sharing Center via the Control Panel
  2. Click on the down arrow icons and select ON/OFF as follows:
    Network Discovery - ON
    File Sharing - ON
    Public Folder Sharing - OFF
    Printer Sharing - ON
    Password Protected Sharing - OFF
    Media Sharing - OFF

Next, configure the folder you want to share:

  1. Select the folder
  2. Right-click and choose ‘Share’ from the menu
  3. From the drop-down box select the Everyone (All users in this list) account, making sure permissions are set to ‘Reader’
  4. Click the buttons Add, Share and Done.

Here are some further registry ‘tweaks’ if this doesn’t work:

WARNING: This requires editing your PC’s registry which, if edited incorrectly, can cause Windows systems to become unstable and unusable. So, follow the instructions below at your own risk. - we are not responsible for any damage caused by following these steps.

  1. Navigate to the following location in the registry editor.
    MACHINE\System\CurrentControlSet\Control\Lsa\
  2. On the right side, double-click on ‘everyoneincludesanonymous’ and change the ‘Value data’ from ‘0’ to ‘1’
  3. Double-click on ‘NoLmHash’ and change the ‘Value data’ from ‘1’ to ‘0’
  4. Navigate to the following location in the registry editor:
    MACHINE\System\CurrentControlSet\Services\LanManServer\Parameters
  5. Double-click on ‘restrictnullsessaccess’ and change the ‘Value data’ from ‘1’ to ‘0’
  6. Close the registry editor

Finally, restart your PC.

 Allerdings habe ich jetzt folgendes Problem:

Ich habe eine externe Festplatte am PC angeschlossen und diese auch unter die Freigaben getan, beim WD TV Live kann ich allerdings nur den Ordner “Users” also obersten Ordner anwählen. Hier sollte allerdings ebenfalls die Festplatte aufgelistet sein. Jemand ne Ahnung woran es liegen könnte?

MfG

Amplid