Nuovo Firmware Disponibile - WD TV Live Versione 1.05.04_V (5/12/11)

WD e’ lieta di annunciare l’uscita del nuovo firmware per il WD TV Live Media Player.

Per favore commentate le vostre esperienze in questo post.

Da quando ho installato questa versione del firmware, il wd non tiene più in memoria le dimensioni del video…ho un normale tv 4/3 e tutte le volte che riaccendo il lettore, devo andare su impostazioni cliccare su widescreen e poi ancora su normale altrimenti vedo tutto schiacciato…grazie per l’attenzione

vedo che questo forum è parecchio utile…non ti considera nessuno…

Hai provato ad effettuare un reset del dispositivo dopo l’aggiornamento del firmware?

dopo praticamente mi ritorna alle impostazioni di fabbrica…e devo rifare tutti gli aggiornamenti…no, mi chiedevo se al prossimo firmware si accorgeranno dell’errore e correggeranno…grazie della risposta.

il reset del WDTV tramite tasto comporta solo il ripristino delle impostazioni e le opzioni di fabbrica, non devi effettuare nessun aggiornamento successivamente, il firmware rimarra’ sempre l’ultimo.

http://wdc.custhelp.com/app/answers/detail/a_id/3646

Segnalo un problema che ho riscontrato (con certezza) negli ultimi due firmware.

Il problema è l’interruzione della copia di foto da un hard disk ad una chiavetta in seguito all’errore: “Si è verificato un errore nella copia dei file. Controllare il dispositivo di destinazione”

Riferimento alla discussione: http://community.wdc.com/t5/WD-TV-Riproduttori-Multimediali/Problema-nella-copia-di-foto/td-p/192140

vorrei segnalare che con il nuovo firmware, il mio wd tw live ad ogni accensione mi mostra il menù di un colore fucsia invece del classico blu. Ovviamente tutti i contenuti video presentano i colori distorti.

cambiando la risoluzione video (mettendola su HDMI / AUTO) torna tutto ok. Ma queste impostazioni video non vengono memorizzate e al sucessivo riavvio devo reimpostare la risoluzione.

ho già provato a resettare. ma il problema persiste…

qualche idea?!?

Ciauz a tutti,Volevo segnalare i seguenti bug del firmware.

Alla scelta del cambio ,lingua o sottotitolo, la scritta invece di rimanere al centro sotto il menu,o non la vedo o è posizionata al di fuori dello schermo, e schiacciando ripetutalemente il tasto per selezionare quella giusta, dopo qualke istante sparisce la scritta che indica la lingua o il sottotitolo selezionato.(provato su una tv 52 pollici sharp e un monitor 24 pollici benq)

Poi questo però non so se la mia interpretazione sia corretta,non supporta gli HDD da 3 tera, come segnalato invece nelle relase note, ho un Hitachi da 3 tera appunto e non viene riconosciuto il disco,spero non sia vincolato solo ad HDD Western Digital.

Spero che esca presto un nuovo firmware o se sarà possibile torno a rimettere quello precedente :expressionless: grazie a presto!

Ti suggerisco di fare un reset del dispositivo dopo avere effettuato l’aggiornamento firmware.

Buongiono Stefanob,

sono  da qualche giorno un  nuovo membro della WD Community  Italia pur utilizzando ormai da qualche anno i prodotti WD con personale piena soddisfazione.

Ci accomuna il fatto di possedere il lettore multimediale WD TV Live aggiornato all’ultima versione di Firmware rilasciata  la  1.05.04_V (5/12/11)  e manifestante la medesima problematica ovvero,dopo l’avvenuto upgrade al Firmware indicato ed il relativo riavvio automatico del dispositivo,il monitor TV a cui esso è connesso presenta una colorazione violacea per quanto riguarda lo sfondo mentre per quanto riguarda il logo WD di colore giallo acceso.Tuttavia per avere una corretta visualizzazione dei contenuti  video sono costretto ad ogni utilizzo ad operare un nuovo setting dei parametri VIDEO(il dispositivo non memorizza tali parametri) risolvendo solo momentaneamente il problema.

Comunicando l’accaduto al Servizio Tecnico WD Italia (Tel. 00 800 27549338) mi hanno molto gentilmente assistito accogliendo la mia segnalazione tecnica,consigliandomi di operare come sopra esposto ed attendere pazientemente il rilascio di una nuova versione Firmware da parte degli sviluppatori software.  

Cordialmente

Lore74

Chiarificazioni:

Al fine di ottenere un contenuto  video apprezzabile e privo di colorazioni anomale,ad ogni utilizzo,devo necessariamente agire nel MENU seguendo i presenti step :

1) IMPOSTAZIONI + ENTER

  1. AUDIO/VIDEO + ENTER

  2. USCITA VIDEO + ENTER

  3. USCITA VIDEO  -------> HDMI + ENTER

  4. RISOLUZIONE  DISPLAY --------> AUTO + ENTER

6)COLOR SPACE ---------> AUTO + ENTER

7)The conneted TV does not support this resolution.Do you want to let the WDTV pick the best match automatically ? -->    OK + ENTER

8)Modificare la risoluzione video ? --------> OK + ENTER

1 Like

Una possibile soluzione ai problemi legati all’aggiornamento firmware e’ la reinstallazione del firmware precedente come descritto nel seguente link.

http://wdc-it.custhelp.com/app/answers/detail/a_id/5800

Volevo segnalare un piccolo ma fastidioso problema con Deezer, sul quale ho attivato un abbonamento. Quando seleziono Deezer tra i servizi, nonostante l’interfaccia mi dica che sono già dentro al mio account, in realtà quando seleziono “la mia musica”, mi appare un messaggio “non sono presenti contenuti…” Allora devo tornare indietro, andare su entra e, dopo qualche tentativo avanti e indietro, vedo finalmente il mio account. Lo seleziono e questa volta riesco ad entrare nelle mie playlist. Alla fine funziona, ma si inceppa sempre il primo accesso. Diventa così difficile rendere l’utilizzo semplice per mia figlia e mia moglie…

Un altro piccolo difetto su TuneIn Radio: Radio 24 non funziona.

Altra cosa, sarebbe opportuno inserire servizi localizzati in Italia e eliminare quelli inaccessibili supoerflui.

Ad esempio, perchè non inserire gmail?

Grazie! Comunque ottimo prodotto

ciao a tutti: ho provato ad aggiornare il fw del mio WD TV live plus, in maniera manuale, seguendo le indiciazioni sul sito ho scompattato il fil zip nella directory della penna usb, ma quando vado a inserire la penna nel Wd TV non mi appare alcuna schermata del nuovo firmware trovato: come risolvo? grazie

quale versione firmare è installata attualmente sul tuo WDTV?

sircoast wrote:

Volevo segnalare un piccolo ma fastidioso problema con Deezer, sul quale ho attivato un abbonamento. Quando seleziono Deezer tra i servizi, nonostante l’interfaccia mi dica che sono già dentro al mio account, in realtà quando seleziono “la mia musica”, mi appare un messaggio “non sono presenti contenuti…” Allora devo tornare indietro, andare su entra e, dopo qualche tentativo avanti e indietro, vedo finalmente il mio account. Lo seleziono e questa volta riesco ad entrare nelle mie playlist. Alla fine funziona, ma si inceppa sempre il primo accesso. Diventa così difficile rendere l’utilizzo semplice per mia figlia e mia moglie…

Un altro piccolo difetto su TuneIn Radio: Radio 24 non funziona.

Altra cosa, sarebbe opportuno inserire servizi localizzati in Italia e eliminare quelli inaccessibili supoerflui.

Ad esempio, perchè non inserire gmail?

Grazie! Comunque ottimo prodotto

lo fa anche a me ma penso dipenda dal sistema di login di Deezer che ultimamente mi pare sia cambiato. Per me non è un grosso problema, posso accedere al mio account Deezer free senza la limitazione dei 30 secondi e già questo ripaga lo “sforzo” minimo che devo fare per entrare nell’account dal WDTV :wink: