Numpty needs help with his Mac/WD upgrade


#1

Hello

Hoping some guru out there will have the answer to my dilemma

I’m using Mac Snow Leopard and have installed MyBookWorld Edition 1TB

In Finder I now have 2 “shared drives” (I think) MyBookWorld and MyBookWorld-Backup.  There are the 2 folders in the MyBookWorld and I can connect as guest/admin.  However, MyBookWorld-Backup says Connection Failed.

What I wanted to do was take the Time Machine backup files from my old 60GB drive, transfer them to the MyBookWorld and then let Time Machine carry on.  I wasn’t too sure of WD backup anywhere was better or not so didn’t want to use it before more research. Time Machine can’t see the drive though and WD Backup Anywhere doesn’t appear to work either!

So, now I am snookered, can anyone advise how to get out of this pickle?

Many thanks

Arthur


#2

I have the same problem. I have been using mwb with the latest Jan 2010 firmware and time machine on 10.5 with no problems.  Then one day i got the error that connection failed to MyBookWorld-Backup.  All the other drives and folders work on the mbw execpt the backup.  Drives seems fine.  

Is there a way to reset the backup?  Get access to the files?  Anything? Thanks.


#3

Same problem, anyone have any suggestions…?


#4

I had the same problem.  Time Machine would see the mybookworld-backup share, but give me a Connection Failed error when I selected it in Time Machine.  I wasn’t given a chance to enter a username or password, I just received the Connection Failed pop-up.

I did a lot of things to try and solve the problem.  I think what finally ended up solving the problem was toggling the password for the WD_Backup user.  I did this by logging into the drive with Safari, selecting Users, changed the WD_Backup pasword, wet and had a cup of coffee, tried a few other things that didn’t work, then changed the password back to the default, “backup”.  When I went into Time Machine to try it again I was prompted for the username and password.  I entered them as per the directions and it worked.  

Might have been dumb luck.


#5

Well, it looks like I just got lucky.  I woke up this morning and the connection to my WD had failed.  I tried to reconnect in Time Machine preferences, but I get the same Connection Failed error. 


#6

Here’s one solution to the problem.  Restart the WD drive.  Then restart your computer.  That seems to reset the connection and everything works like it’s supposed to.  The problem seems to have something to do with either the drive or the computer going to sleep.  The connection gets flakey after things go to sleep. 


#7

I had this problem and searched for about two hours trying to fix this, UNTIL…

It is a problem with twonky, reset it and it should work, here are the instructions.

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_sid=bFrL5DTj&p_faqid=3659&p_created=1248822198


#8

Let me know if it works.