NTFS File Size Message/Problem

I have WD My book and use as an external hard drive. I have several movie files on my PC C drive and want to transfer them over. Drive is formatted as NTFS but I still can’t move large files. I can open a program and save the files to the new drive but that takes over 20 minutes each time.

Suggestions? Is their a max size for NTFS?



What OS are you using?

Have you tried reformatting the drive again to NTFS.

No, too much stuff on the drive to reformat it easily… I’m almost done resaving all the movies as new files so I’m just going to move on! Thank you for the response.

Hi Everyone,
Looking for your help.I have the above External Hard drive which I use for backup and music storage. I only back up every 3 months as I don’t need to. However, I upgraded to Windows 10 and now I cannot backup to my WD Elements. On trying to backup now, Windows 10 tells me it cannot backup because " the drive is not formatted to the NTFS File System". How do I get my WD elements HD formatted to NTFS without losing my backup files ? I am not computer literate so the simplest method would be best.

Every thing I have read about reformatting to NTFS states that It Will Delete ALL files unless you back them up first.

In Windows, from a command line, you can do a “CONVERT x: /FS:NTFS” (where x: is the drive letter). This will convert the drive to NTFS.

Why does my WD drive continously backs up my entire laptop and does not
allow it to Shut Down? This causes the laptop to momentarily freeze when I
am typing documents or commenting on social media. Very frustrating.

Try changing the backup behavior from continuous to scheduled.

None of those features has any impact on the drive. No matter what schedule
I select, it continues to do this backing up. When I try to shut down the
laptop at night, it appears like it shuts down but the external WD light
keeps on flickering than maybe 15 to 30 minutes later my laptop is back up
running. I have to actually Hold down the Power off button.

When I purchased the WD it had a Drive F and Drive H that would show on my
screen. Tried to make it NTFS. Since then, it shows 2 files: See screen
which is a duplication of my computer system with all my files in those
files. Is that the way it is supposed to be ?

I thought I could actually save my photos as files but they are already
there along with all files I work on.