Now won't play . . . why?


#1

For weeks now I’ve had no problem playing movies from my 2 USB drives through my TV Live. Suddenly, none of them are playable. They all say “Unable to play the selected file. Please refer to the user manual for a list of supported file formats.”

Every single file I have (4 TB worth) are DVD rips in mpg2 (NTSC) format. Like I said, they have all played well for quite some time, now I’m getting this message. What has changed? The only thing I can think of that I changed was that I set up the network settings to show movies and play music from my laptop through the Live. Not sure if it has worked since then, but maybe not. Any correlation?


#2

do the files have MP3 audio codecs? that seems to be a major issue as multiple threads show, but its only with the network share, playing them strait from a USB is still working fine, as it seems was the case with your prior to trying the network option


#3

I’m a new user but may have already experienced this same problem with videos I have played once; I recopied them to my USB drive and the same happened, i.e. wouldn’t play them.  I had to reset the HD Live TV to factory settings and everything worked them.  I raised a technical query on WD Support so it will be interesting to see what they have to say about it.


#4

I tried several things, but then tried the simplest . . . unplugged it for 5 mins and replugged it. Works like a champ now.