Now What - - Solid Red light

I connected my 4Tb clound today and was going though the setup procedures. Created the accounts, added users, added folders all though the setup procedures. Logged into Mycloud.com and was able to see the folders and users. Never got the Download the WD SYNC prompt. Drive doesn’t show in Windows 7 explorer. In computer devices it shows as a media device and windows installed software for that. Still no network device. So I restarted Windows, rebooted network switch and rebooted cloud. Now the front light is SOLID RED. So now what???

Danny

Did a reset and now the light is SOLID BLUE but still doesn’t show as a network drive device nor can I log into unit. throgh mycloud.com or using mycloud.com/setup. Light still solid blue, switch data light shows network activity.
Danny

UPDATE
I can see the drive with mycloud and it shows up as I can drag and drop files to the Cloud, but still doesn’t show in Windows explorer or as a network drive

Hi there,

Try to map the drive on the computer to make the drive visible on explorer? Here is a link that might help you out with this procedure:

I tried that, the problem is the Mycloud doesn’t show up on the browse and if I put the unit IP address it doesn’t recognize it either.