Notice videos seem a little dark...anyone else notice this?

Nothing drastic but I do notice they are a little dark. I wonder if it’s my hdmi cable? 

In the settings you can change the video mode, click on which hdmi mode you want and then you get the option.

Try high and see if you prefer that.

Or you could increase the brightness on your TV.