Nothing Works?!?!

#1

Can someone please tell me how to get my folders to accept files? What I have done:

plugged in my cloud to a power source
plugged in my cloud to the router directly
connected to my computer and downloaded necessary files following the website
created an account and signed in

I have the wdsync folder - in the mycloud itself. I can get files in to the mycloud, and I can access them anywhere - however I cannot do anything with my files but look at them, they are ALWAYS read only.

I am also able to double-click on the mycloud under network (I have two, I double-click on the icon that looks just like my cloud - not the one that looks like the mp3 player) and all it does is opens up a Google Chrome sign in page for wd and I can’t sign in because I am not an administrator.

Pretty much done with this product - I have gotten it on Monday and STILL cannot find anything that fixes.

The manual states it goes up to Windows 10 and beyond but there are only directions for up to Windows 8. Any ‘fixes’ that have been posted here do nothing for me - as I can get two steps in and then nothing is the same on my end, so I have to stop.

I want to be able to access my folders so that I can add things in - and other accounts can add things in - and be able to edit and use documents and save them to this cloud so we can function this way. No media, no digital, just office files.

Can someone tell me wtf is going on and why I am unable to fix this? Again, all of the ‘fixes’ I have tried will not work for my computer. I am unable to return the product because it has been opened. I really do not want to have to spend more money trying to connect it to work with computers, this was expensive enough. Hope someone can let me know what the heck the deal is!

#2

Have you mapped a drive yet?

#3

First, do you own the My Cloud and did you set it up, if yes, then you are the administrator. Have you opened up the Dashboard and set everything up in it? Check to make sure you have full access.
See example image below.

Have you read through the User Manual?
http://www.wdc.com/wdproducts/library/?id=439&type=25&cn=4779-705103

cat0w
USA

#4

Mapped a drive… I have no idea what that means.

#5

Thought you’d read the manual. It’s described in there…

#6

Thought you’d read my posts… it’s described there.

#7

See example image below for mapping a drive. Choose what you want to map then right click on it and choose map network drive.

Click on, tap or activate image to enlarge it.

cat0w
USA

#8

Also. Just looked into the manual AGAIN for mapping a drive.

Like I had posted earlier… I have no public folder that shows up when I click on the wdmycloud. So I have no way to continue.

Manual:

My computer:

#9

jh

#10

And what is this dashboard you speak of? Here is what I get when I login:

With options that appear like in email (move, search, etc) when I click on a file that I want. I can upload files, create folders, or view files in a grid.

I can upload the files but I am unable to change from read only as I have nothing in my shares or shared menu to change the public access. I have no help option, this is all I have.

#11

We are reading your posts. You haven’t answered the most important question that was asked above. Have you accessed the My Cloud Dashboard yet? One needs to connect into the Dashboard and configure the My Cloud, add users, add shares. One can either use WD My Cloud Setup for Windows (http://download.wdc.com/nas/mc_windows_setup.exe) to configure the My Cloud or one can access the My Cloud Dashboard directly with a web browser (http://support.wdc.com/KnowledgeBase/answer.aspx?ID=10420).

Your first post mentioned “the manual”. Have you actually read the WD My Cloud User Manual? If not the complete WD My Cloud User Manual, for both the v4.x and v2.x My Cloud units can be accessed at the following WD link: http://www.wdc.com/wdproducts/library/?id=439&type=25

The My Cloud User Manual gives general explanations on how to use the various options/features of the My Cloud.

The general steps to map a Share is explained in the Getting Started section of the WD My Cloud User Manual. The process is generally the same for Windows 7, 8.x and Windows 10.

#12

Hi Bennor.

As previously stated, I cannot get to any type of public folder to create a map.

I have downloaded, as well, the wdsync program, which is no longer showing up in mycloud.

So, not quite sure what more information you want. The link I have for the manual is http://www.wdc.com/wdproducts/library/UM/ENG/4779-705103.pdf which I have read, and reread, but all of the solutions given do nothing for my situation - as nothing is the same. The first problem I need solved is why when I double click my cloud does it send me to a Google chrome page that I have no access to.

#13

The question is quite simple. Have you accessed the My Cloud Dashboard with a web browser, or used the WD My Cloud Setup for Windows software? Yes or no.

When the My Cloud is properly configured one should be able to access Shares (Public Shares and those they are granted permission to access) using Windows File Explorer.

If using Windows 10, make sure to update Windows 10 with the latest updates. As explained in the Compilation of Windows 10 Methods, Steps and Solutions thread there is a well known and complained about issue with the November update to Windows 10 that caused problems in Windows File Explorer where it wouldn’t properly see the My Cloud. The March update to Windows 10 fixed that issue (for most people).

Generally one cannot use Windows File Explorer to add folders (or Shares) to the root/top level of the My Cloud. One has to use the Dashboard to create the top level Share (or folder) and once that Share is created one can configure that Share for Private Access and assign User permissions (Full Access, Read Only, No Access) to that Share. Upon first setup of the My Cloud (at least on the v4.x firmware My Clouds) there are typically only three initial root/top level Shares created; Public, SmartWare, TimeMachineBackup.

When using Windows File Explorer (Windows 10 in the example below) one would generally select the My Cloud icon under Computer to access the My Cloud Shares (folders).

#14

Thanks.

I’ve used the dashboard, and completed every question asked and I do not have the same choices you do under computer.

I am trying to access the dashboard yet again to figure out what I have missed, only to find that my device is no longer discoverable since last night.

I am not as computer literate as I would like to be, but rest assured I have read the manual, and I have followed the steps on the screen that the dashboard told me to do.

Also, just in case you were wondering, the program did not prompt me to download the wdsync file - or whatever the manual calls this (at this point my brain is fried) I found this myself by following steps after I had copied a file over to mycloud through the screen previously shown.

I have never seen any more of a dashboard other than “Here are the folders commonly shared on your computer” after this screen - I was on my own.

#15

If you review the initial post in the Compilation of Windows 10 Methods Steps and Solutions you will find several options to try, from setting the My Cloud to use an IP address, to ensuring NetBIOS over TCP/IP is enabled to configuring the network connection on Windows 10 to Private that fixes certain issues where the My Cloud is not reachable in Windows File Explorer.

https://community.wd.com/t/compilation-of-windows-10-methods-steps-and-solutions/142576

One can input the IP address (example: http://192.168.1.10) of their My Cloud into the Web Browser’s address bar to access the Dashboard when the My Cloud name (example: http://wdmycloud) doesn’t work. Same goes for Windows File Explorer, try using the IP address (example: \192.168.1.19) to access the My Cloud.

One can find the IP address of the My Cloud either through their router/gateway administration page, or by right clicking on the My Cloud icon under Storage in Windows File Explorer.

#16

Thanks again.

I cannot access the page by using wdmycloud, the user name I have changed it to, the email I use, or the IP address of the cloud along with my password.

I have read through the post you have shared, tried the solutions, nothing works. Thanks for your help.

#17

I have Windows 10 on both of my computers with latest updates that came out this week. I also have a Samsung Galaxy S6 phone. All of these are connected to my My Cloud and in use without any problems.

When setting up your My Cloud if you followed all instructions in the end you should have had these shortcuts on your computer home screen. See example image below.

The top black one as you can see is for the Dashboard, the next one is the Desktop App and after that is the shortcut for the public folder. The final icon is for the Learning Center.

You may want to look at this information and it may help. Use link label below.

My Cloud │ How it Works

cat0w

#18

Thanks. I think the point that many are missing is that I do not get the option to get into the dashboard, or to sign into the page to get to the dashboard.

I simply cannot access the dashboard. I use the free clouds that are provided with devices and emails, constantly.

#19

you might hate me and scream at me, but did you read the manual how to get into the dashboard?

From Manual:
A browser or Windows Explorer

  1. For Windows, enter http://the device name (default name: WDMyCloud) or the IP address as the URL.
    For a Mac, enter http://the device name.local (example: WDMyCloud.local) or the IP address as the URL.
  2. Press Enter.

If you cannot connect by name, find out the IP. This can be done on your router’s DHCP lease/client list/table.

Your screenshot is for remote access it seems. The device name for dashboard access is clearly stated there as well.

For dashboard access, you have to be in the same LAN (home), there is no remote access for it.