Nothing But Problems So Far


#1

I bought a 1.5TB MyBook World Edition (Model WD15000H1NC-00) today, and have had nothing but problems trying to install it.

  1. Hooked it up to my NetGear wireless router (which is on the most current firmware version).
  2. Attempted to install software from the CD (ver. 1.1), but the menu buttons were all blank.  I finally found the pictures in the user manual, so I could proceed.
  3. Ran WD Discovery, and the drive was not recognized.
  4. Connected both the drive and the PC (running Vista) to the router by cables.  Drive was recognized, but then the computer locked up.
  5. Tried to access user manual on CD.  Computer locked up.
  6. Downloaded manual, but it provides no troubleshooting assistance.
  7. Thought I’d connect the drive directly to the PC, so I tried to install driver manually, as per page 176 of manual.  Got a message saying “The INF file you selected does not support this method of installation.”.

Needless to say, I’m incredibly frustrated.  I bought a WD drive because I’ve always had good experiences with their products, but so far, this was a waste of $180. 

Can ANYONE please shed some light on this???


#2

My advice? Return it while you still can, and purchase something from another company. These MyBook’s are riddled with issues and WD doesn’t care because people are still buying them anyways.

I waited too long and now I’m stuck with a pretty paperweight.


#3

If you want to return it, that’s fine.  But, were you trying to set it up over a wireless network?  Because you can’t.   Whatever pc you’re using to set it up with needs to be hard wired into the router to set up the My Book World.  Once the drive is set up, then you can go wireless.


#4

  Bill_S has the best advice here… While I’ve found it _possible_ to setup the device over a network in the past (serious hit-and-miss!), it is UNQUESTIONABLE that the best means of setting up the system is to start by connecting the device directly via ethernet to the system that will be used to configure it. Once the primary configuration is done and the device is setup to however you will be using it going forward, you can happily place it wherever on your network and access it however you please - ethernet, wifi, whatever…

  I have another suggestion to add whilst you do the base / initial config btw: Go with static IPs. While the DHCP setup does basically work, I and a large number of others have seen that using static IP addresses on these devices ultimately circumvents a lot of potentially frustrating (if theoretically minor) problems.

  Let us know how things go!


#5

hello,

i am apologize from the begining for my bad english!!

I bye last friday a wd world edition 1T ,but i have problem with the set up.

I connect the wd directly via ethernet on my Netgear Router. In my macbook pro i try  to connected with smb ,sometime with succes ,and sometime without!! The problem is that the wd take ip (i see it in attached device in my routers set up page),and after 4-5 minutes ,it’s loosit.

If i understand well from the above posts…i must connect the mac directly in my router via ethernet to set up the wd drive?

please advise me ,with further details,because in manual isn’t say anything that!!

thanks


#6

maxsto:

  Er… In your case it sounds like you’ve already configured your drive???

  Can you confirm?

  Whether or not you have already done so, I would suggest you go back and configure the system to work with a static instead of a dynamic (DHCP) IP address… I think this may solve your particular issue.

  If you have not yet gone through the basic setup of the system, then, yes, connect the NAS directly to the computer you will configure it from FIRST!

  Once you have done the basic setup of the NAS device (and I suggest you include the setup of a static IP address as part of the process) you can then disconnect from the computer and place it on your network as you intended.


#7

After an hour on the phone with WD tech support, it’s now working.  After I reset the drive, it was finally discoverable over WiFi.  I didn’t have any trouble with my other computer. 

Interesting that the manual, nor the knowledgebase, makes any mention of doing the initial setup when connected to the drive via ehternet cable, or that rebooting the drive (that was just initially booted, fresh out of the box) might solve the problems I was having.

Reading the suggestions about a static IP, I’m wondering if that can be done after the initial setup with DCHP??


#8

  Yep, 'course you can - you can change your network settings anytime really - within the confines of logic and network realities or course! :slight_smile:

  And of course you will need to disconnect and re-map any network drives you’ve already mapped - but that’s really not an issue as you can re-map them to the same logical locations as before.

  Additionally, I personally have found that a number of built-in OS functions (say, like Windows Backup) as well as other 3rd-party application functions you may want to use, are partial to using IP addresses anyway, instead of mappable names… So ultimately having you NAS set to a static IP makes sense from that perspective too.

  That and I think troubleshooting problem devices is sometimes (often) made easier as well when you know for a fact exactly what IP address you should be using.


#9

Finaly, i solved the problem. I change my router with old one i have…and it’s all ok know!!!

Thanks for the reply anyway!!