Not working at all

Continuing the discussion from New Release - My Cloud Firmware Versions 4.05.00-315 & 2.30.165 (4/19/17):

I have problems that I don’t even know what!!
After the latest update, MY CLOUD stop working.
Not able to access, not able to create share…
No one knows how to get this right…
I want to get back to the old firmware!!

Start with a 4-second reset.
Then try a 40-second, power-up reset.
See the user manual for details.

I have done all that.
It has been over a week and that MyCloud is not getting better at all.
That 3TB MyCloud is dropping responding during “initializing”
Even I can see the Dashboard loading, but not able to finish all the contents.
Of course, “not able to create share” code 1122

What color is the front LED? Blue or some other color.

Double check to ensure your performing a 40 second reset properly. See the following WD Support document:

What does dropping responding during "initializing" actually mean? What does “dropping responding” mean? More detailed/specific information is needed.

What operating system and web browser are you using to access the My Cloud Dashboard? What does “not able to finish all the contents” mean? Is the Dashboard page not loading correctly or doesn’t finish loading? Have you tried a different web browser? Have you tried accessing the Dashboard using the My Cloud IP address rather than http://wdmycloud or http://wdmycloud.local.

Where are you receiving this error message? In the Dashboard? Or in some other location/program/software?

Generally more specific information is needed for your fellow users to try an assist in helping determine a potential fix for your problem.

You could try to manually reflash the v2.x firmware if you can access the My Cloud Dashboard or can access the My Cloud via SSH.

1 Like

The LED light:
It was solid “white” for around 1 minute then started blinking. About 5 minutes later, no light.
No responding:
After rebooting, the popup window will show “rebooting” then “initializing…” And then, MyCloud disappears from my network.
Browser & OS:
Chrome and window 7 professional
on the dashboard page, upper right hand side. You will see the Bell. That is the alert message.
I can it the USB is activated but message shows “not able to create share and code 1122”

If you have a USB drive attached to the My Cloud disconnect it from the My Cloud, then try performing a 40 second reset again (if you haven’t done this troubleshooting step already).

If you are using any web browser extensions, like those to prevent ads or scripts, make sure to disable them before attempting to access the My Cloud Dashboard.

As a troubleshooting step connect the My Cloud directly to the computer’s Ethernet/networking port and power the My Cloud on. Check the front LED to see if it turns blue or continues to present the current issue.

Thank you for the help.
I don’t think I would see the blue LED anymore.
It only shows white orangeish color. And I don’t what that means.
The manual didn’t say anything about WHITE light.

Yes it does.

White blinking is powering up.
White solid is ‘initialising’; loading the OS, or upgrading the firmware.

Which single bay My Cloud generation/version do you have? On the first generation v4.x single bay My Cloud a White LED means the following:

Powering Up
White Blinking
• Displays when you first apply power to the unit.
• Reset pressed.

White Solid
• Device has begun loading the Operating System (OS).
• Firmware update in progress.

See page 12 in the first gen v4.x My Cloud User Manual:

But does it say “no light” means?
Most of time, there is no light

No light probably means that your blue LED has failed; mine has, and it seems more common than I would expect.

my mycloud is working, but the blue led is not working any longer.

Can you please tell me what could be possible for “unable to create share”?
Today, after I removed the USB attachment, My Book 3TB, My Cloud is back online and working fine.
Therefore, my conclusion is My Cloud has to work alone.

Obvious possible problems include:

Faulty USB HDD - try it on a PC
Incorrect format type - see user manual for supported formats
Multiple partitions on HDD - make it a single partition

The MyCloud USB port is intended for backup or expansion. It does work with USB drives. There is some problem with either your USB Drive, or your USB interface.

Did you try performing a 40 second reset (as suggested above) once you disconnected the USB drive?

The My Cloud WILL work with external USB hard drives (including multiple drives) attached to the My Cloud USB port. There are a few reasons why you may be receiving an “unable to create share” error. These can include having multiple partitions on the USB drive and the My Cloud mounting the wrong partition. This is an issue discussed in the past in other threads, the solutions is to reformat the external USB drive so it has only one partition. Could be a faulty USB cable or even faulty USB port. Or it could be the USB drive is using an unsupported file system. See the following link for supported file systems on external USB hard drives:

There have been a few reported problems from time to time in past threads that rebooting a My Cloud with a USB drive attached caused problems.

Yes, Bennor.
I did the 40 sec reset 3 times. And last time, I just left the MyCloud alone w/o any attachment. Then it came back alive.

About the Parition,
I didn’t do anything about MyBook. It is original. It was fine w/ last firmware. I didn’t touch the cable until this update firmware. Since that, I don’t plan to put it back either.
Maybe I will try it again when there is a new firmware available.