Not sure why my unit will not back up


#1

I leave my unit disconnected… When I want to do a back up I connect and turn it on… Today when I tried to back up… It appears to not be doing so.It says select content… I select… Then I try to click on the Run Back Up button… Nothing occurs. If I hit the Pause back Up a box appears  asking if I want to Stop or continue.I hit continue… Nothing appears to happen… Why is unit not backing up. My last back up worked fine back on 3/5/10.

HELP!!!


#2

Have you searched the rest of the forum about this? I’d give it a try. You can also contact WD’s Technical Support by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#3

I am having the exact same problem.  It catagorizes files, but then it doesn’t do anything.   It says ready to perform backup in the upper left of the screen, but I can’t click Run Back-up, and when I click pause it says its already running.  Nothing is happening.  I have yellow on my PC side and grey on my drive side, but neither bar is moving and the file count does not change.