"Not Supported" after changing TVs

I have had the device for almost 3 years now, and it has always worked for me from the moment I first set it up until a few weeks ago. Now just want to re-enact the scene from “Office Space” using my Live Hub instead of a printer.

I brought the player to a friend’s place to do a “Walking Dead” marathon. It worked fine on her TV and everything was great. When I reconnected it to my TV the next day to try to watch a movie I was suddenly getting a “Not Supported” message when switching my input mode to the usual HDMI-2 I always used.  I switched the cable to HDMI-4 and got the same message. At first I thought both inputs were fried, but when I connected my PC first to HDMI-2 then HDMI-4 to test it out, both worked fine, so nothing was wrong with the HDMI inputs or the cable itself. 

I brought it back to her house, and it was working fine with HDMI.  I brought it to my office where we have some Plasma TV’s with HDMI and it worked perfectly there too.  However, hooking it up to my TV again brought about the same results: “Not Supported.”  Ever since I tried to reconnect it after using it somewhere else I cannot even get my TV to recognize the device. 

I know everyone says this…but I have literally tried everything. Rolling back Firmware. Resetting it to factory settings. I’ve tried hooking it up using composite cables (which works) and playing around with every single video setting I could think of and still, my TV simply doesn’t recognize what it’s seeing.   NTSC to PAL and vice versa? Still nothing.  I’ve reset my TV to it’s original settings as well, and still it won’t work. 

I’m really at wit’s end here.  If anyone has ever encountered something similar and has a fix, PLEASE let me know. Thanks.

bummer :neutral_face:

the only thing i can think of …

Hook up the Live via Composite (red,white,yellow) and also at the same time have the HDMI cable plugged in as well.

(The Live Hub will simultaneously output from both connections)

Now, while in “Composite” mode (Input on your TV)  goto Setup > Audio/Video Ouput > Video Output > HMDI > Auto

Click “OK” to Apply changes

Now with your TV Remote Control select the HDMI input on your TV where the Live Hub is connected

Thanks for the reply, but unfortunately I’ve already tried Auto, as well as every other manual setting. This is one of the most baffling things I’ve ever encountered and it’s frustrating as **bleep**.

i can understand your frustration … it is very strange, so forgive me for asking maybe silly and obvious questions

when you say “Factory Reset” do you mean you’ve tried …

Setup > System > Device Reset > Reset All Settings Back to Factory Default

and also the “Reset Hole” underneath the WDTV Live Hub (use a straightened paperclip)

Just a thought…I have a sorta similar problem with a 37" Vizio and my AT&T U-Verse set top box.

Sometimes when you turn the devices on with the AT&T remote (using one button for both) the HDMI port to the STB never sees the signal. If I leave it all on and use the TVs remote to change to HDMI-2 and then return to HDMI-1 the TV finally sees the signal. Changing to antenna or RGB inputs or any other input and back wont make them see each other. It has to be HDMI-1 to HDMI-2 and then back to HDMI-1. Other times when you power up from the AT&T remote it’s all there, but rarely.

Don’t know if this is of any use or not as you sure do have a strange situation…

That’s right. I’ve done both several times, and still nothing. 

Honestly I almost wish the thing was broken so I could just move on with things.  Having it work on other TV’s while it refuses to work on mine (even though it used to) somehow makes it worse. 

Coincidentally, I have a Vizio as well with 4 HDMI ports. 

I tried what you suggested and still nothing. Thanks for the help though. 

I’ve seen similar situations posted when I do a google search, but a lot of them involve taking gaming consoles to a friend’s house, then coming back back home to find that their TV no longer recognizes the device. All the fixes for that seem to be a simple reset of the console. Unfortunately resetting the Live does nothing. 

i’ve taken my WDTV Live Hub / Playstation 3 / Xbox 360 to a friends house on numerous occasions …

have never had any issues when returning home and re-connecting devices.

But, i will say … my friend has a 60" Panasonic Plasma and i have a 42" Panasonic Plasma

not to sound like i’m recommending “Panasonic” … but i would recommend any “Name” brand over a “Cheap” brand … always.

On my LG (so called SMART) TV there is a way to fully factory reset the TV. There MIGHT be a remote control “service code” that would let you access a service menu where you might be able to factory reset the Vizio.


I did find these after searching “Vizio service menu codes”



risky stuff

but i don’t think the term “bricking” applies to TV’s … more like “framing”   (as in picture framing) cus that’s all it would be good for if you stuff it up :wink:

Yeah joey, If I “framed” mine I would just put a sticker in the middle of the screen:

My 37" Vizio does have a reset in the user menu, as most all TVs do, but I don’t know if it resets the entire TV to factory defaults or just the picture/audio settings are affected. Sure sounds like that’s what is needed to me…

It’s just the Audio Video settings. I tried what was suggested above and it didn’t work anyway (meaning the TV never reset)

I have a PC hooked up to my TV as well and it shows up no matter what resolution I change the PC settings to. I’m flabergasted at this point.

I can’t even get the WD splash screen to pop up. My TV simply can’t read the device anymore. It knows something’s hooked up or I would just get the “No Signal” message, but it’s simply not reading it anymore.  I can’t believe the act of hooking it up to another TV and bringing it back can do something like this.