Not initialize​d and Media write producted


#1

 am using windows 7, and my WD elements SE 55 g stopped showing on explorer. I tried to formated by going to disk management its shows its unallocated and  not initialized. I tried to initialize it , I get the error " the media is write protected". I can’t Formated. what should I do?

Any suggestion will help me alot.

Thanks in advance


#2

Try deleting the volume first in disk management. This will wipe out your data.

Joe


#3

can you tell how to do it in steps thx


#4

Go into disk management find the correct drive right click on and it will show delete volume format and other stuff.

Joe


#5

Hello

Sorry for relating my problem here aswell but my problems are the exact same as yours, How do i delete my drive?

Disk.png


#6

Try something simple for a start. Go into the device manager and delete the driver. Remove the drive properly USB and power reboot the pc when it has settled down try hooking the drive backup.Sometimes this helps.

Joe


#7

Had tried that for hours but failed :frowning:

The key thing here is to disable write protection in disk management so as to Initialize the disk and reformat it

How do we disable the write protection?


#8

See if this will reformat it http://www.partition-tool.com/personal.htm I have heard it mentioned it’s free.

Joe


#9

Something else I just thought of. Have you tried removing this in safe mode?

Joe


#10

Hmm. No i didn’t.

Imma do it now

Edit: Had tried everything in safe mode. Still doesnt work :x That program doesnt help at all aswell.


#11

Running out of things to try. Did you install the WD drive manager? If so disable it so it doesn’t run at startup and reboot and see if that makes a difference.

Joe


#12

I had my WD installed, But it doesnt start-up .

Darn, This is hard to solve .


#13

Any clues yet guys?