Not connecting with new wireless router

#1

I just bought a Netgear wireless X8 router. I have restarted my cloud device but for some reason it is not being picked up on the network. I have it connected to one of the Dual Gigabit Ethernet Port Aggregation slots

#2

Your connecting the My Cloud to the wrong port on the back of the router. You should connect it to one of the four networking ports to the right of the two Gigabit Aggregation ports.

Apparently the two Aggregate ports are used, when in Aggregation mode, to create a 2Gbps connection to a single wired client that has two network ports. The My Cloud has a single Gigabit Networking port.

#3

So in order to use the aggregate ports I have to use both port?

#4

Watch this video found on the Netgear web site. Near the end of the video it will show how the aggregate ports are used with a NAS device.

cat0wUSA

#5

I just switched out the wire from the aggregate ports to the regualr network ports. But it is still not being picked up on the cloud device

#6

This is a bit confusing. Are you really saying your router still doesn’t show the My Cloud? If so have you tried power cycling both the router and the My Cloud? Have you tried a 4 second reset (via the back reset button) of the My Cloud?

If you previously setup the My Cloud with a static IP then its possible the router may not see the My Cloud because either the IP address is out of the DHCP server range the router is handing out to clients, or the IP address of the My Cloud is on a different subnet than the subnet the router is using. For example if you previously configured the My Cloud to have an IP address range of 192.168.1.8 and the router is using the range 192.168.0.x then its possible both devices may have trouble see each other.

#7

Yes it is showing as an attached device on the netgear Genie website. But when I scroll over the WD quickview it shows no such devices and when I go into WD Smartware it does not show the attached device.

#8

Which Windows operating system are you using? Can you reach the My Cloud by inputting it’s IP Address (obtained from the Netgear Genie portal) into your web browser? Are you able to access the My Cloud using Windows File Explorer?

#9

Windows 10 and yes

#10

Many are having trouble with Windows 10 seeing the My Cloud. See the following thread that has several potential solutions to getting Windows 10 to see the My Cloud.

https://community.wd.com/t/compilation-of-windows-10-methods-steps-and-solutions/142576

#11

On my laptop it shows the my cloud when I scroll over wd quickview. But not on my desktop. When I open wd smartwmare on latop too the ad my cloud appears. But not on desktop