Not able to play all episodes of a TV series


#1

Hello,

Just bought myself a WD TV Live Media Player and it is awesome!!

Just one tiny annoying thing: I tried to play the one of my Lost DVD’s and I am only able to play the first episode. When I go back to the WD menu, it appears that all vob files are the same episode. When I play the files on my computer I get the DVD menu and I am able to play all 4 episodes.

How do I get this working?


#2

As I’ve read on another forum: have you tried putting the files into an VIDEO_TS folder and fast forward to the second episode?


#3

This may not be what you want to hear.   But if you can do with out all the fancy “DVD” Stuff, then use HandBrake to rip out each episode into its own MKV file.    MKVs will average about 20% of the size of the original disk.   And in my opinion, not much loss in quaility (because h.264 is more efficient than MPEG-2).    I import all the audio tracks and subs as well, so I’m not losing commentaries and the like…

It’s up to you, but I’ve ripped about 100 DVDs of TV series using this method and it works fine…


#4

Since he’s willing to stay with bigger files he can just as easily use MakeMKV to turn each ep into an MKV without the need for encoding first.


#5

Thanks for all the suggestions, guys. The dvd files are in the VIDEO_TS folder but it’s strange I can only play the first episode. I now tried HandBrake and that seems to work just fine, except it’s quit slow and takes up all recourses on my Quad Core computer! But I can always convert my files overnight:smileyvery-happy:

I also will give MakeMKV a try and sort out wich program works best for me!

But I still think that the normal dvd files in the Video_Ts folder should work! Hopefully it gets fixed in a next firmware update!