No writable WD SmartWare partition found

Hello!  I purchased a My passport 1TB and it successfully installed.  It even did a few backups.  I put it aside for a while and trie accessing it yesterday.  After finally recognizing it was hooked up to my PC laptop, it asked for my password.  After several attempts of typing the correct password it, nothing happened.  I removed any and all software from the computer.  I then downloaded the software from WD’s website although I must be missing something or didn’t do something quite right.  The computer now recognizes the drive but it says no writable wd smartare partition found.  I tried a few different fixes including going to My Computer, Manage, Disk Management.  While there the only thing there was the C: drive but no WD.  How do I fix this?  I am not very computer savvy so please explain step by step.  Thanks!

You most likely have to format the drive and give it a partition in order for the smartware software to see the partition.

Follow this link on formatting your drive once formatted the WD smartware will be able to see the drive. Also make sure there is no password on the drive.

I have the same problem. The issue is that I bought two WD drives, put on there thousands of photos and film used at work and erased them from my computer - thinking that I had bought two reliable drives. I always removed them safely from the computer. Now I get the message, cannot get to my work photos and to  YEARS of travel photos with my wife who died recently.

I need those photos, not only because they are valuable for work but because of memories. And we are talking of thousands of photos. I have a project for websites that I cannot do. This sounds like it is a defective product, since a few other people that I heard of have the same issue. I CANNOT reformat the drive. I need a solution so that I do not have to escalate  the issue.

The reason I bought two drives is so that if one goes bad I had another backup.

I found the solution to my problem. The power supply was defective. So I switched power supplies with the other WD and it worked. Appears the voltage or AMPS were screwed up or something else. So whoever has that problem, check the power supply first before you re-format the drive. It worked for me. I was lucky to have two power supplies from WD

If the drive is stll in warranty contact WD and they will probably send you a new power supply.


I just wanted to say thank you for the link. It took me no time to partition and now I am backing up my files.