No web-access

Web login page comes up as a blank page here in the USA as well. Worked OK last night. I hope WD support monitors these forums…

Sam issue here in Canada. Web access through Chrome browser worked fine last night when I set it up. Today (Aug.3) when I click “Sign In” at, I get a blank page. I made no changes during the intervening time.

Same in the UK, certainly WD’s problem this time!!

Wish they had a status page we could check like many other sites do. :frowning:


The same in Spain! …:disappointed:

…and the connection is lost again. WD are aware that there is a problem and are trying to solve it:

And here I thought I had an issue with my PC.
Been pulling my hair out trying to figure out what is the issue I am having… hopefully it is the same as what was described.

  1. I connect int my cloud via HTTP - But my connection status shows as being failed

Connection Status Failed
Cannot establish remote access connection. Make sure you are connected to the Internet.

  1. Also: When I try to create a new user, I am experiencing the following error:
    •Failed to create device user. (400073)

  2. Cannot connect into my cloud via the web, or even locally

Is this the same issue ?

Thank you.

I believe it is as I am seeing a blank page when trying to login via a browser.

Apart from the “not being able to connect locally” i believe i have the same issues, so most likely same problem.

what the hell is going on with this thing ?!

i got this device to be able to access it and since they connected me with that [[DELETED]] i have problem like all of you with my device !!

i didnt got any updates on that problem today and i thought that i have problems and downgraded the firmware !!

WD if you have problem please send us email !!!

I have access to mycloud now, but my apps folder is completely blank and I can only get a relay connection. Can anyone else confirm? I have rebooted my router and both PR4100 and EX4100…same issue on each. Nothing in the Apps folder to install and both are in relay mode.

i have something like that to,
i can access from WD Apps but on cant access the device at all

Yeah, only relay connection here too.

OK so the connectivity-issues at WD’s end have been solved, apparently.
To get the “Port forwarding connection established” i had to perform a 40-sec reset, again.
Just to make sure that the problem was solved i also did a reset to factory defaults of my router. This resets the DNS to whatever my ISP has set them to. (first i reset my router then did the 40-sec reset)
Glad to say that everything seemt to be working.

Reset the router?! again?!
I did that yesterday and restored the settings from a backup file…
and it’s not helping so much…

I’ll try that now, maybe it will help…

besides that I dont want to reset my cloud since it’s taking like 1000000 hours to get it back work and all the shares and permissions are reset

So the manual says to power off, unplug, insert into the reset hole, plug in, wait at least 40 seconds, then remove and your device should reboot on its own. Did that work for you? I did as instructed and after I removed my pen, nothing happened. It didn’t reboot, just stayed off. And how is this method different that the system restore from the gui?

I just checked and MyCloud is still online with “port forwarding connection established”
Just to recap:
The problems of lost web-connectivity started some days ago and the workaround was to do as follows:

  1. Shutdown MyCloud
  2. Change DNS in router/modem to Google DNS (Primary: and Secondary… When applied, my router reboots. Wait until router is online again.
  3. Do a 40 sec reset of the MyCloud drive: (Drive should be shut down from dashboard > utilities).
  • Take out the power-cord from MyCloud drive.
  • Insert a paperclip or similar in the reset hole (you should feel a “click” when the clip pushes a small button.
  • Hold the clip in place with one hand (do not release the click/button) and insert the power cord with the other hand and start the stopwatch.
  • Wait for 42-45 sec and release paperclip (notice the click).
  • Wait until front LED is dark blue (takes 5min+)
  1. Go to Dashboard and access your drive, it should start with a page where you have language options (if this isn’t the case, the reset was not done correcly, try again)
  2. Once dashboard is up check for connectivity on the “Settings tab” > Cloud Access (should say “Port forwarding…”)
  3. Chosse language, tick the boxes, insert your name, email etc. and the dirve is good to go
  4. In “settings” set your correct time-zone and disable Mac-backups if you don’t use it
  5. Remember that all your shares are now public so i usually go to each share (in dashboard) and make it “un-public” and grant myselv “Full access” for all shares.The reset “adds” two folders: “Smart Ware” and one for Mac backups, i usually delete both

The problems were apparently at WD’s end and after their fix the MyCLoud drive now has lost it’s “Port forwarding connection” and is in “Relay” mode, but you still have web-access.
To get the “Port-forwarding” connection i perfomed everything as above, once more.

Except in pt.2) i reset my Router/Modem to “factory default” so that the DNS would return to what my Internet Provider has set it to.

Hope this helps