No tracks found when accessing WDmycoudex4 from Playstation 3

I used to be able to play music tracks stored on the WDmycloud ex4 from my playstation 3 which handles DLNA servers, but now I get a msg no tracks found, so I cannot play any music.  I am not sure what caused the problem but I suspect it was either the PS3 firmware upgrade or EX4 firmware upgrade. 

Any thoughts?   I have firmware level 1.03.41 for the EX4.

I tried rebooting the EX4 with no improvement.

Is the DLNA server down on the EX4 maybe or maybe the version is not compatible with the PS3?

From the dashboard settings under DLNA I noticed there are 0 files for Music, Pictures and Videos found, so I tried res

can and got 0 still then I tried rebuild and still shows 0.

So seems like there is some issue with DLNA.

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support

Regional Support Teams per Country:


I reported the issue yesterday to WD support.  thanks.

I have not heard back from L2 yet on this issue.  I would expect at least an email confirmation that they received my record.  I called L1 Tuesday and they said L2 is working on it, called today and L1 had me a do a reset which did not help.  They said to call back in 40 minutes and they would xer me to L2 but I had other work to do, so I will try another day.

The EX4 DLNA function is important to me since I used it from my PS3 all the time.  Since it was working before hopefully it will be something not to hard to fix.

Anway, hope this is resolved soon.

I found the problem and solution.  The media streaming was disabled for my private share folder in the Dashboard, so once I enabled it the files are now found via DLNA from the PS3 and the EX4 Dashboard shows the file counts for the Music, Pictures and Video.

Very strange since I did not disable media streaming for the private share.