No thumbnails for photos

How do I view thumbnails of my photos? I have the ‘My photo’ app and I have logged into the system direct via computer and still the same results. These photos have been on the MY CLOUD device for over a year so it can’t be done to them still being ‘processed’. All firmware is up to date. Thanks


Are you talking about WD Photos? If yes, what version are you using?

Have you tried resetting the unit?

I can’t see thumbnails in the WD photo app or if I log into My Cloud on a computer to view the files. In fact anyway I look at my photos I only get thumbnails. The My Cloud unit has been rebooted

Your comment is confusing.

One the one hand, you say that you cannot see thumnails.
On the other hand, you say you can only see thumbnails.

What computer are you using to access?
How are you connected?

Have you tried turning Cloud Access off and back on again? This restarts the media scanning.
Have you ever enabled Cloud Access…?

Sorry mistyped my reply. meant to say however I look at the photos…no matter
what computer or device i DONT see thumbnail.

Cloud access is enabled.

As previously indicated have you tried turning OFF Cloud Access, waiting a few minutes, then turning Cloud Access back ON.

Further if you are using a v4.x firmware version My Cloud, have you used SSH to disable wdphotodbmergerd and wdmcserverd? If so try re-enabling those two services and see if the issue clears.

Ok I’ve turned cloud access off and then on again… Still no thumbnails. I’m using v4.04 but no idea about SSH and the files mentioned. I’ve looked and SSH is turned off and I’ve done nothing techy with any files :roll_eyes: