No Text on installation buttons


I just reformatted my vista and downloaded all Vista patches to SP2.

When I install WD My Book Home edition ext hd, the buttons on the installation screen has no Text.

I check the knowledge base and found that I have to install Java and Flash. But my Java and Flash was already installed. I tried re-installing both but it still didn`t work.

HELP Please!


Did you try fully uninstalling both programs, and than installing the latest versions of both? What about Microsoft .Net?

I am installing today and have the same problem.  Any solutions?

Samma problem med My Book Mirror Edition 2 T, åker på semester idag så jag hinner tyvärr inte göra mer, krångligt och onödigt svårt att installera tycker jag…

Men Ni kanske hittar en lösning tills jag kommer hem.

Lycka till!

[translated by google]

The same problem with the My Book Mirror Edition 2 T, go on holiday today so I can unfortunately not do more, complicated and unnecessarily difficult to install, I think …

But you might find a solution until I get home.

Good luck!

Same issue here - yes i have java and flash installed as well as .net

I’m having same problem on newer computer. Worked well and files still in tact on WD for old computer. Old computer gone. Can access files on newer computer but no new backup.

Did you set up a new backup on the new computer?  Because you will have to in order to do backups.

1 Like