No storage present

I got “no storage present” when i has tried to access my server network share.

It has worked for something about one week and just stopped today.

Nothing has changed in network configuration or passwords.

Everything else, including media servers works fine except SMB shares

I don’ see anything in my network anymore by some reason.

Is there any way how i can resolve this problem ?

Any way to receive extended diagnostics? logs? e.t.c.


Remote server: W2k8R2x64

Protocol: SMB

Connection: wired

Thank You.

What if you factory reset the Hub?

I did it many times. Not helped.

I’m even reapplied firmware again.

At some point I was able to see my PC’s for couple of days then they disappeared again. 

I have no idea how ti fix it because there is no diagnostics on device.

All other network services works fine. Just problems with samba shares.

And it looks like WD support doesn’t know how network browser works.

What requirements are to have PC visible in WD live hub.

Finally I fixed it. Solution is weird but it works.

  1. Do not use dhcp. Somehow it’s picking up domain name instead of using workgroup field in it’s own configuration. And it’s only visible in Web UI network info page.

  2. Domain prefix must be set on all PC boxes. (Why?) And again I have no idea how it affects hosts list filtering.

  3. Funny part - to have it working I must have both my PC boxes turned on. When one of them turned off, both not visible in list of available hosts. Go figure … what is it.

Still think that it’s an issue in firmware.