No SSH access after update / UI Dashboard broken

Hello everyone.

Before I start with the main problem, some pre-informations:

Since a few days (after the update to the last firmware) I have always only got errors in the UI Dashboard, could not change the password for Admin, the tab for “utilities” was not clickable etc.

I decided to backup my data and perform a factory reset.
Because i had no access to “Utilities”, I had to do it by SSH.

I tried to do it like in this Tutorial: https://langtham.wordpress.com/2012/11/19/guide-restoredowngrade-firmware-via-the-reset-button/

Now the problem:
After the system was rebooted, I saw not the initial setup dialog (with language selection), I saw this screen:

Now I have no possibility to do something in UI dashboard, because there are no menu points.
But the biggest problem is - I can’t connect MBL via SSH or FTP anymore.
Every time if i try to connect, I get the massage “ssh: connect to host 192.168.178.21 port 22: Connection refused”.

Its possible to enter the advanced settings site “xxx.xxx.xxx.xx/UI/SSH” and to set the value to on, but there ist no “Save”-button in the UI anymore. So i can’t allow the SSH connection.
I tried to manipulate it, by looking in the HTML-source-Code, and to send the state, but there is nothing where I can see the script which handle this information.

Has anyone an idea how I can unlock the SSH access again?
Or maybe even do a factory reset after which all functions are available again?
Or can someone send me the source code of “UI / SSH” to send, so I can manipulate the SSH checkbox manually?

Thanks in beforehand

Alex

The latest firmware revision for the WD My Book Live dates from 6/22/2015 (2.43.10 - 048). Which firmware revision is the one you recently tried to install, and from where?

The latest, so 2.43.10-048.

But I repaired the MBL now with this guide:

works like a charm :slight_smile: