'no space on disk' message when copying files over network


I recently bought this fantastic player and reading in here answwers a lot of questions.

But whenever I try to copy files from my windows vista pc to the internal disk in the hub it stops with the ‘no space on disk’ message. It happens after a few minutes of copying. So small files will be copied but if I try to copy one of my ripped DVDs it fails.

I use either windows explorer or total commander.

I have also tried mapping it as a network drive and same issue.

There is still about 900 gigs left on the disk so it shouldnt be full :wink:

Any ideas?



It seems I have answered my own question.

I was having a problem with my screen saver not showing the images in the picture folder i chose so I disabled it.

And after my post I tried to copy more files to the hubs internal drive an so far its still running.

Could it be when the screen saver activates that it disconnects the drive for just a short while?


And im back. Nope it wasnt the screen saver. It just took longer this time.

Still get the ‘no space on disk’ error.

Does anyone have an idea?