No sound with avi files when streaming over network

Just bought a WD TV Live.  When playing avi/xvid files via wireless n AND wired I get no audio and the video is very shuttery.  If I play the same file via a usb drive on the wd tv live,  they play just fine with audio.  I bought this for this purpose, and to replace my other non-wd media player which can play avi/xvid videos over wifi just fine.  I am in shock that this dosent work?  It can play other video formats such as mp4 and mkv over wifi but not avi/xvid?  also i have tried about 20 different avi files all with same result.

Is anyone else having this problem?  I have updated to the newest firmware offered in the wd tv live.  Is this a known issue being worked on?  Can anyone help me or am i just gonna have to return it?  Seems to be a firmware issue.

1 Like

First off, are you sure you’re in the right forum?

If you just bought it, I doubt you have the Live or Live +, you probably have the new Live Streaming Media Player.

And the answer will depend on which one you have.

Just curious, did you install firmware for the old WDTV Live or the new WDTV Live (Streaming)?

Too many people with the new Streaming are getting it confused with the old WDTV Live.   It’s not the customer’s fault – WD did a sloppy job of differentiating the two products.

Thanks for the replies.  This is what I have.  Your right I think i am in the wrong fourm :(   Its a streaming multimedia player wd tv live. 

 I did the auto firmware update over the internet so the device told me it had a update and i installed it. 

You are in a “streaming” forum, so it’s the right one.  You have the right model firmware, too.

I am not sure I know how to help you further, but likely others can.

I also stream avi / DivX files over the network. But all works fine. No stuttering. Hmm…

Mine is doing exactly the same. It was working for the first week or so fine. Every single avi file now stutters and has no sound. I tried intalling an older firmware, that hasn’t worker so Ive updated over the network and still nothing working. Im using wifi and have tried several settings on the router, currently using N only. I have an AC Ryan downstairs and that works fine.

Waiting for a fix as the wd tv live I have now is basically useless.

Oh just in case someone suggests its the networks wifi speed, the firmware update came down at  a quick enough speed and a wifi speed test on my mobile (placed next to the WD TV) is showing a download speed of 11.58Mbps and upload of 1.07Mbps.

I am having the same exact problem.  I have a WD TV Live Plus and a WD TV Hub.  I am trying to stream from my WD TV Hub to my WD TV Live Plus and I only get the video which is shuttery and no audio.  I tried streaming to a computer in the same room as my WD TV Live Plus and it is flawless.

No, that’s not the same problem.  Same symptoms, but not the same problem.  The Live / Live+ don’t have this same issue.

I’m having the same issue. It worked perfectly for months and all of a sudden, no sound! Any ideas?

Just got WD Streaming to replace my dead Boxee and my Avi’s also stutter and no sound (really bad) never had this playback problems on the Boxee.

Same problem with my 9 month old WD TV Live Plus box. All files play great, even AVI files were fine up until this week. Now all the AVI files that I previously streamed will stutter like crazy. Tried resetting to defaults, both the WDTV Live Plus, and my router, to no avail.

Even high bitrate MKV and MP4 and WMV play perfectly, but all AVI files, even the low bitrate ones, stutter.

I have the latest 1.06.16_B firmware

Model # is wdbabx0000nbk

1.09.10 is current firmware

dcb917 wrote:

1.09.10 is current firmware

… for the box this forum is about.  The prior post was a “Me, too,” but about the Live+.