No Sound on Netflix consistently on initial startup

Hi All,

So having an issue with sound with netflix, that have not been able to find a solution to by reading previously posted topics on such.

Fairly consistently, if Netflix is the first thing used after WDTV Live is turned on (also confirmed by using the start app on startup function), there is no sound. To remidy this, Netflix has to be exited, a file chosen from the HDD, played, and then Netflix re-opened. This is happening consistently, on multiple netflix profiles, after hard re-setting the device, from all output types tried (HDMI/optical/stereo), using either HDMI/optical/AV.

To test if it was in fact just the netflix app or not, I set the Netflix app to autostart as the WDTV does, and without fail, there is no sound. Sound returns after playing a file from the HDD.

Firmware is the latest with Grid UI, and the above troubleshooting has been attempted.

Does anyone have any input on this?



I have this happen occasionally on one of my wdtv with Netflix.

I just push the mate button on remote a couple of times to fix. Hopefully that does the trick with yours

“mate” button :confounded:  do you mean “mute”

Ha yes.

Wish there was a mate button

Thanks for the suggestion! I never tried that. I will give it a go to see if the issue is the same

In the mean time I have come up with a workaround that is somewhat automatic.

I figured out that if a file is played from the wdtv normally before netflix is opened then the no sound issue is no more.

So, using windows movie maker I have made a 10second file with a black background and text only saying “…enabling netflix audio. Hit back or home to return to home page”, popped the video in a seperate folder, and used the wdtv autoplay function to play that folder on wdtv launch, so it auto launches and enables netflix audio.

But regardless of this, I wound be interested to know if this is an issue with my particular piece or if it is widespread and just a programming bug