No sound.. no answer

So, basic setup… component out (since my TV doesn’t have HDMI =(… ), and composite out for the audio.

Tried plugging in the audio to both tv and receiver… no dice.

Tried changing audio modes from stero, to digital etc etc… no dice.

Tried options when playing files, selected the only channel… no dice.

Loaded file onto a drive instead of streaming and retried all of the above… no dice.

This was tested with their media that comes on the disc, so there shouldn’t be a file problem.

Am I missing something? or a defective unit…

Thanks! =D

Either a defective unit or a defective cable.

You can try swapping the cables around (Composite / Component) and see if anything changes:

  • YELLOW is the same as GREEN, and is the “Tip” of the 3.5mm plug.
  • WHITE is the same as BLUE, and is the first ring of the 3.5mm end.
  • RED is the same as RED, and is the second ring.

Ah, thanks for that idea… confirms that the cable is defective…

It doesn’t quite seem like a common cable to find? Think it’d just be easier to return the whole thing?

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support