No settings what so ever in my cloud app

Hello there. 

I have bought your My Cloud Mirror (6TB) device, and I must say I am not only furious but am utterly disappointed so far. I have been trying to find out to use your device and access its settings for HOURS now and nothing works. Your documentation shows some awesome looking interface that has all sorts of settings - such as allowing remote access to the device. Yet the “My Cloud App” on mac has LITERALLY NOTHING. There is NO settings, NO UI similarities and basically other than dragging and dropping files in, its USELESS. 

How can you make directions and photos of software that has NOTHING to do with the app? All your documentation says “click settings” but there isn’t any **bleep**ing settings and its maddening that NONE of your screenshots look ANYTHING like what your app displays. 

I also CANNOT get this “local” website address to work.  http://WDMyCloudMirror.local --> THIS NEVER CONNECTS TO ANYTHING even after I reset my mac. For the love of all that is holy give ACCURATE directions on your site for using your product with a mac and setting up a remote access setting? 

THIS IS WHAT I SEE IN YOUR “MY CLOUD APP” : 

IT LOOKS NOTHING LIKE THIS IN YOUR DOCUMENTATION WHAT THE **bleep** GUYS:

Please either give accurate directions or I shall return it.

For some reason I can’t see your screenshots (they just show up as rounded triangles), but I’ll see what I can do to help.

The pics decided to show up :slight_smile: The one you’re not seeing is the web dashboard for the MCM - see the original post below for how to access it.

The “WDMyCloudMirror.local” is a re-direct to the IP address of the MCM. I can’t test it directly on mine as I’m on Windows, but I have to say the Windows equivalent (“http://wdmycloudmirror/”) also doesn’t work for me with my MCM, so you’re right to complain about the documentation there.

There are two other ways to access the MCM dashboard, both of which are simpler.

  • If you install the WD quickview app, then that should pick up the MCM on your network. You can then access the dashboard of the MCM via that (on my PC there’s an entry for the MCM in the quickview’s menu, with a link to the dashboard - I presume the Mac version will be similar). Select that and it will take you to the log-in screen, and logging in onto the dashboard.
  • Your router will have assigned the MCM an IP address on your network - log into your router and you should somewhere there be able to view the devices that it is assigning IP addresses to via DHCP. Once you have the IP address of the MCM, then point your web browser (presumably Safari) at that IP address and you should get the log-in screen to go into the dashboard.

Alternatively according to the manual you may try this way:

  1. Click the Safari icon > bookmark icon > Bonjour.
  2. Double-click the WD My Cloud Mirror device on the network

By default the admin user is “admin”, without a password. Once first logged in you’ll get a few confirmations and then be able to set that password and create other users etc. All the software you’re having problems with does is try to automate some of that process, and allow things like remote/web access. But that can also be set up later.

There are more details in the user manual if you need them -  http://www.wdc.com/wdproducts/library/UM/ENG/4779-705122.pdf  . Section 3 (page 15 onwards) covers using the software and setting up without it.

I followed all these directions and got it up and running after a few hours of messing with it, but even with remote setting supposedly enabled it still wont work on anything other than my home router network it seems, which was the original problem in the first place and why I was trying to even locate the dashboard. 

At any rate, I plugged my hard drive in, and tried to have it copy things from it, but the job test is still showing as 0% complete even though I am EXTREMELY SLOWLY seeing files added. By slow I mean I am copying a terrabyte of data off my portable usb 3.0 wd hard drive, and it has taken about 14 hours so far to get 1/2 way through it… connected directly to it.

So now, after running a diagnostic, it says the “SMART” status is BAD… what the heck, I get it a day ago and it already is bad? .

::BAD STATUS INDICATOR:: 

::Bad Drive copying - this has been running for 14 hours slowly, glacially taking up space because the home screen data measurement, but the system is like watching grass grow, BUT as you can see, the “job” indicator is failed and showing NOTHING *barfs* ::

Also, I went to test the system after I saw the “SMART” status bad, and so far it seems its stuck at the last percentage for over an hour now…

That sounds like you’ve got a defective unit to me (but I’m just another user trying to help out - this is a user forum and not one directly to WD personnel, to be clear). If I were you I’d raise it with their support team directly as the unit or drive(s) may need to be RMA’d (support site is here).

Under the dashboard there is an option for 'net access to the dashboard, but I must admit I’ve not tried that myself as I don’t want to open any unnecessary security risks for what I’m using the MCM for personally. I have used mine in conjunction with the Android app to access files over the net from work via the WD MyCloud app. You can set that up and pair up the MCM and the app via the dashboard. I must admit I haven’t tried it on a PC (or Mac) in a similar fashion with the corresponding app/program there.

The set-up of the cloud access is detailed in section 4 of the manual I linked to before. There you get the code to link the MCM up to the app for the given user on the MCM, with the relevant access permissions etc. But the app itself is just for file operations and won’t give you access to the dashboard itself directly. Can you confirm exactly what you are trying to do, now we’ve established how to access the dashboard and what the difference is between it and the app.

Yep I bought a $400 dollar paper weight, gonna send back this [Deleted] defective unit… [Deleted-Be respectfull] 

Ok. I’m confused.   You say you have a My Cloud Mirror, but the screen shots you’ve posted show you have a My Cloud EX2.

They’re similar, but not the same – they have different instructions and different capabilities.

Just this difference can account for a number of the problems you’re having, such as the hostname not working.

So please clear up the confusion – which WD NAS do you even have??