No Selection for WIreless Connection in the Menu

I’m not sure if WD monitors this board for solution or suggestions, but if so…

It sure would be good to mention in the user guide about why the “Wireless” selection is not shown.  A good place for this might also be in the troubleshooting section.

I had to find this board and look for a solution that really should have been mentioned in the manual.

It appears that if the USB Wireless Adapter is not supportedl, then that option doesn’t appear.

Well, I think they expect you to use one that IS supported.   They don’t usually document things that aren’t supported.  ;)

I’m having the same issue and I am using a wireless adapter that’s apparently supported (Netgear WN111). When I go into the Network settings and then into Network Setup the only options I have are automatic and manual. No option for wireless or wired

If your NetGear WN111 has ANY Revision number assoicated with it, then it’s likely that NetGear changed chipsets.

The one WD tested had NO revision number, and is likely what NetGear is calling the “V1” now.     The V2 is different enough that it requires different drivers.

I mentioned this in another thread… but it might apply here also…  I’ve had the WD HD live for several months now… and back in sept I purchased an ASUS usb wifi adapter (specifically because it was on the approved list)… but after receiving it and plugiging it in I had the same result as you… nothing…  no led, no wireless option… nothing… but after the big firmware updates last week that added all of the internet options (mediafly, flingo, facebook…etc)…  I decided to try the wireless adapter again… and it worked like a charm… first try… and it seems to be as fast as the cat-5 .


Recently I bought an issue and found out the same problem-no WIRELESS point in menu. My WiFi module (DLINK 125) did not show any activity like dead.

I did following:

  1. Connected WDTVLive through Ethernet to my network. WiFi module (DLINK 125) was connected too.

  2. Updated firware

  3. Went to Network setup  I found both wired and wireless network

  4. Choose Wireless and adjust it.

  5. After disconnecting from wired the wireless one began to work.

Point 3 need some description. When WIFI module became to show light activity (and appeared in menu) but you did not adjust WIRELESS connection yet I disconnected the wired network and had a problem with confirming wireless code(the WLAN found but not confirmed). So, this procedure it is necessary to do with both wired and wireless connections opened as it was in my case. This can be only my issue, but keep in mind.

Hope my information was helpfull.