No Remote Access Aloud

Hello All…

Probably lots of people have this complaint.  I can not remote into My Book Live ( due to a Java Security issue, even when setting java security to it’s lowest settings.  I have called support, the support tech was moving through the troubleshooting flow chart, only to tell me at the end, that Java will not allow and WD is apprently in talks with Java to whitelist the remote application.

I have entered in the java console.  Anybody found a way to access remotely with

I am running the latest Java (version 7 update 51)

Thanks for letting me vent!

Hi Raspberry_Tusk, sorry to hear you have been having problems. Have you tried using the My Cloud desktop app as a second option? Check the link below for more information. 

Installing and using the WD My Cloud Desktop App 

Same problem. We need to have remote access via browser to enable a network drive so we can use MBL for backup.

My Cloud desktop app is not a valid option.

Are you planning to fix this issue?

My Cloud desktop app is the new app and does not depend on Java. The development for the old one probably stop already. So do not expect a Java fix. This is normal, if issues with old software, chances are you have to use the newer one. It applies to all software, IE, Chrome, Office, etc, etc.

Now, there is also an issue with WD servers use for remote access, but that is a diffence issue and not sure if solved already.

Now, WD does not directly support remote browser file access. However, it can be done, on your own. Search these forums for answers. It will void you warranty and there is no officail support except from forums (end users). Also look here: