No puedo descargar WD SYNC

Estoy intentando descargar el WD SYNC, pero no puedo porque me sale un error en el que me dice “El sistema operativo de este equipo no cumple con los requisitos mínimos para WD SYNC se requiere SP2 u otro posterior para windows vista”.

En mi ordenador ya está instalado sp2 o superior. Trabajo con XP

Hola, lamentablemente el WD Sync no es soportado en Windows XP. Abajo te dejo la lista de sistemas operativos soportados.