No OS Found-Numerous WD1600AAJB-Win7-Upon Restart

I have about 8-10 brand new WD1600AAJB-00J3A0 (Caviar Blue) IDE drives that I am using to load Windows 7 32 bit on for a variety of older IBM computers (ThinkCentre A30 8198-66U).  The drives work fine except each time the computer is rebooted, there is a 1 in 10 chance that the hard drive (or the boot partition) appears to NOT BE RECOGNIZED by the BIOS, resulting in the error message “NO OS Found”.

To resolve the condition, the computer must be powered OFF, then powered on, and it will boot
fine. But once again, if someone tries to reboot it, 1 time out of 10 times it will report no OS found.

I have tried just about all the jumper configurations possible, along with
updating the computer BIOS, changing BIOS settings, changing IDE cables, etc. I have
adjusted power settings in Windows 7 so that the power settings are such that the HD does not get shut off.

I have even cloned (Acronis) a 200GB maxtor drive from the WD1600AAJB-00J3A0, and it
works perfectly unlike the WD1600AAJB-00J3A0. I also cloned 2 other random
drives, 1 of which was a 40GB WD drive (Caviar WD400BB-23DEA0), and the other a 40GB Maxtor (4D040H2)  from this WD drive and they also work fine.  One of these drives I had placed in the computer and set what I call an “infinite restart routine”.  I ran that for 3 days over labor day weekend, and when I came in on Tuesday morning, the computer had not jammed up in the No OS found screen.   With this, I know for a fact that the problem has to do with the WD1600AAJB model.

I had thought that high heat was possibly a factor so I placed the hard drive in front of a high velocity fan in cold AC, but that too made no difference.

Every single one of my WD1600AAJB-00J3A0 behave this way. I had settled on trusted WD and this
model hard drive to replaced the old worn stock drives, but now I am considering moving away from WD altogether.  

It seems like the drive is shutting itself off and then the BIOS does not see
it until power is reset to the drive.

I have not noticed this happening on a Win XP installation, but I will start an infinite restart loop on one tonight to see if it too has a problem.

I am a system admin of 16 years. I thought I could say that I’ve seen it all, but now this. 

I’ve scoured the Internet looking for clues, and have found nothing seeminly relevant.  I am very determined to find out what the problem is.

Is anyone else experiencing this?  What could be happening here?


am also facing the same problem…

can anyone reply me how to overcome it.

Further, I set a Win XP computer with a WD1600AAJB on repeated restarts overnight last night and not once did it report that it could not find the OS.  On another computer of the same model but with Win 7, I set it to restart repeatedly using the Maxtor 200GB drive (6L200P0) and again not once did it not find the OS; in fact, that machine is still restarting repeatedly as I type this as it has been doing so for the last 17 hours.

I believe this problem is strickly a function of the WD1600AAJB & Windows 7. 

We need an explanation and solution, please, Western Digital.

After 6 days I finally received a response from WD Tech Support:

RE: Problem With Numerous WD1600AAJB [Incident: 110907-006220]

 Response Via Email [Deleted]
Dear Jason,

Thank you for contacting Western Digital Customer Service and Support. My name is [Deleted].

Please use Data LifeGuard Diagnostics to complete the Quick and Extended Test on your drive. The test will return an error code that will give you the status of your drive. If the drive contains errors, it may be able to repair the drive for you.

If there are no errors detected with the software, the drive is likely not the issue since it works properly. If the error says to replace the drive, please visit the links below for drive replacement options.

Answer Title: How to test a drive for problems using Data Lifeguard Diagnostics for Windows
Answer Link:


Title: How to test a WD SATA or EIDE drive for errors with a Data Lifeguard Diagnostics CD or Floppy disk.
Answer Link:


Title: Diagnostic error codes from Data Lifeguard Tools.
Answer Link:


Title: How to check the warranty of your WD drive
Answer Link:


Title: How to request an RMA (Return Merchandise Authorization) or replace a defective product under warranty
Answer Link:


you have any further questions, please reply to this email and we will be happy to assist you further.

Western Digital Service and Support

Note: If you have not visited our community forums, please make sure to do so. You may also find answer(s) to your question(s) there. Link to WD community forums at:…

This electronic message contains information from Western Digital, is intended only for the use of the addressee and may contain information that is confidential…

Well thanks alot for nothing Western Digital.   As I mentioned, this is happening on at least 8 WD1600AAJB drives and there are no SMART errors. 

If there is anyone else having this problem, please do chime in here.  Thank you.

As a hopeful workaround, I purchased a WD2500AAJB and cloned it from the WD1600AAJB. 

The WD2500AAJB is behaving the same exact way. 

Please & thank you!