No Option to Sync Documents folder


#1

I’ve installed the software, and if I right click Music, Pictures and Videos it gives me the option to sync to my cloud device but if I do the same on Documents there’s no option. Any ideas? Oh this is on Windows 10.


#2

I have the option to sync the documents folder on windows 10. Did you move the documents folder to some path other than the original path? if not try rebooting the computer and see if the option to sync to my cloud comes back.


#3

Nope, the document folder is in the correct place. I’ve tried restarting, and it’s made no difference.