No One Has Shared With You Yet!

Can anybody offer any advise on the below issue I am having…

When trying to access my EX400 remotely (from iPhone) I get a message saying that ‘No One Has Shared With You Yet’ and I am unable to access my files. I am also unable to see the NAS listed in the Available Devices section to the left of the My Cloud App.

This has done this a number of times through the app on both my phone and iPad. Normally the device still shows up and I have to re-share by selecting it. However, sometimes it just doesn’t show up at all.

Surely if I have shared with a certain device it should STAY shared without me having to faff around constantly!

Any help is appreciated.

Hello, have you tried connecting to application using the login? Have you tried using an access code?

Hi Iluna, I haven’t tried via the site but only the app. I donly have an access code as I’m accessing the device as the admin user.

It has dropped me out again this morning. It tells me my login has expired and now it won’t even find the nas remotely.

Any ideas? Thanks.

Im not sure if it a time related issue as both my iPhone and iPad have lost connection to the NAS at the same time, this morning. When I try and connect I have the following message:

‘Authentication Revoked. Authorization to this device is denied. Please enter a new activation code.’

I have connected to the NAS as the Admin using my standard password and not an activation code.

If I try and re-connect using my wi-fi (the same router my NAS is connected to) it gives me the option to connect as a user (admin) and I can then just enter my password. If I try and re-connect from a remote location or on 4G I just dont get the option to connect as the NAS device doesn’t display in the app.

Do I need an authentication code to access the app as the administrator?

I have been suffering from the same “only see the NAS when on the same wifi” for a long time…
I gave it another try and saw your old post. Did you find a solution?

Thanks in advance…