No Network Connection Available Alert

Recently we’ve started to get the following alerts on our Sentinels (we have three).

No network connection available
No ethernet ports are connected.

We don’t know what causes it, but it resolves itself.

All Sentinels have two network cables plugged in, and all six cables are brand new.

We don’t notice any loss of connectivity, and we don’t get the “Redundancy Lost” alert beforehand, so it’s extremely unlikely to be an issue with the physical ports/cables.

Any ideas?

How did the problem cleared?

If you powercycle and it was fixed it could have been a intermittent connection loss

The problem clears itself.

For example, we get an email at 1:00 PM with the alert.  The email says it happened at 12:30 PM.

There was no connection loss at any time.

If you look at the health status on the Sentinel, there are no alerts.

Run it with one nic connected and see if you get an error.   Error reporting in WSSe is less tha par

Haven’t had the problem come up again in the past week.

Not sure what’s up.  If it happens again I’ll poke at it some more.

The boxes do have different names?

Yeah they all have different names.  Alert still hasn’t triggered again.  No idea.

We are also having an issue with Network connection 1 not being connected.  In fact it says it is unplugged. This happened after a power outage recently. 

I’ve tried different cables (they were verified working), different ports on the Ethernet Switch (verified working before use) even shut down the NAS and powered it up again.

We also have an external Drive connected to the NAS via USB, we disconnected that as well and it did not fix the problem. We even updated the NAS to the latest version, this dod not fix the issue either.

I read above that it fixes itself for some reason.  I’ll keep an eye on it, but it has been like this for about 5 days now.


We are having the same issue and we are not able to get a full backup because we get disconnected.  Have the group of us configured something incorrectly?

619Data, if you’ve lost a NIC after a power outage it may be dead.  You should contact WD support.

Peter256, are you using both NICs at the same time?  Are they teamed for redundancy?

I am only using one.  I just get a random network disconnect and then it reconnects.

Try grabbing the latest drivers from Intel?

Remote Desktop into the Sentinel and then go to

Grab any drivers that need updating, then install them.

You may have to reconfigure your IP settings after doing driver updates, but probably not.  If you do, just hook the Sentinel up to a PC directly and set your PC to DHCP and then remote desktop in to the IP on the Sentinel’s LCD panel.

Will do