"No media is located in this folder"


#1

W7 x64. I get this message no matter what folder I go into. The only files I’ve ever been able to access are the ones in the Public folders.


#2

Looks like a sharing permissions problem to me since you can see the files in Public.


#3

Ive had this problem for a week after a month of smooth sailing so right now my WD live is a door stop.  It also wont recognize a Mybook Home Edition HDD.  Haven`t heard back from tech help.  Any ideas would be great.  I did a factory reset and left it off for a day to see if I could re-start the installation but no luck.


#4

How are you sharing the folders? I had a similar problem and ended up having to right click the folders I wanted to see on the WD unit and selecting ‘include in library ----> videos’. This will put the folders under videos in the W7 libraries. It looks like this now:

Videos

  > Movies

  > TV Series

  > New

  > Sports

  > Blu Ray

Instead of sharing each folder (which resulted in the WD unit seeing them but saying ‘no media is located in this folder’ ), I right clicked ‘Videos’ and chose ‘share with’ and then added ‘everyone’ to the list.

At this point all of the folders are showing up on the WD unit with all the videos listed. However, the Blu Ray folder didn’t show up but that’s a different issue. lol.

I know it’s not a real solution but it may be a temporary fix that would work for you until WD gets stuff figured out. Also, I have to go to Media Server —> All Folders to see the shares from my W7 library. The **bleep** unit won’t let me log into Network Shares (it shouldn’t even be asking for a login!).


#5

Got same problem on XP Prof SP3:

Issue occures if its NTFS-drive and “Use Simple File Sharing” is unchecked

Solution:

Add “guest-account” to security tab of folder properties

Btw: Best security set password to Guest-account:

  1. Make sure you are logged on as an Administrator.
  2. Go to Start > Control Panel > Administrative Tools > Computer Management.
  3. Select the “Users” folder under “Local Users and Groups”.
  4. Right click on the “Guest” account and click “Set Password”. When a dialog comes up warning you of the possible consequences click “Proceed”. You will then be given a dialog that lets you set a new password.