No Media Files in Folder After Firmware update


#1

Hi , I did update with latest firmware and after it I cant access my media files any more. Media player can still  see my server on the network  but  when I try to go inside I get a message “No media files in the folder”.

Before this upgrade all worked just fine for several month . I emailed support few days ago but no reply from them.:womanmad:

Should  I roll back (Can I roll back?)?  or there any other solution? 

Please help , all my kids cartoons are there if I don’t access them soon they will kill  me :angry:


#2

I found the topic how to downgrade.

http://community.wdc.com/t5/Firmware/downgrading-firmware/td-p/18058

Hey WD Dev team don’t you test your app’s before you release it ?

WD is supposed to be a good brand name


#3

Don’t panic yet, and don’t downgrade yet.

First of all, after every firmware update you should reboot your live.  There are tons of instructions about how to do it on these forums, but basically you can use the “reset” option in the settings, and then after it’s on again pull the power cord from it.

There are other things you can do but try this first and tell us how it goes.


#4

You need to set the permissions for your shared folders. Just add “Everyone” in folder sharing properties and it should work.

BTW, after removing the share in folder options WD still sees that folder but with “no media files” message. Does anybody know how to set the folder not to be visible to WD anymore?


#5

You need to select the clear shares info in the settings/nework (if I remember where it is correctly).


#6

I’m using windows 7 and doing this:

Right click on Computer on Desktop > Manage > Computer management > Shared Folders > Shares > Stop Sharing the specific folder > Close Computer Management.

After that Right click on folder > Properties > Sharing Tab > remove Everyone (so I leave only the Administrator (Owner) and myusername (Read/Write)) > Close > Advanced Sharing > uncheck the Share this Folder > OK > Close, and that’s it.

But after turning off/on and reseting WD and restarting computer the folder is still visible by WD and the content is not accesible.


#7

Yes, you need to go into the Live settings and clear the network login shares there.


#8

Thanks 

But still I am getting "No media in current folder "


#9

Using network shares, right?  Because you will get that “no media” message trying to use a media server (without one).

Walk me through exactly the steps you are doing on the remote (what you see at each stage when you turn the WD on).  And when you say you reset your unit, you mean you used the “reset to factory defaults” in the menu settings, right?


#10

Hello thank you for helping me 

Steps to reproduce what I did in order to resolve the issue

Step 1

WD> Settings >set the the default factory settings

Step 2

WD>unpluged and reconnected  back the power cord  (to reset) I dont see any special reset button on the box

Step 3 

windows 7 PC>In the folder Movie >Properties>Shared (added shared to evryone)

Problem

Whel I log to my Network Shares location from WD player first I receive screen with user name and password (I keep anonymus and empty for pwd) and after I submit I receive “no media files”


#11

Well, we’re missing a step somewhere.  You can’t just login to network shares – you have to choose Video or Audio, or something first.  I want to know *exactly* what happens from the WD menu for you to get to the “no media” screen.


#12

 Yes you are absolutly right I log into Video Before 

Step 1

WD> Settings >set the the default factory settings

Step 2

WD>unpluged and reconnected  back the power cord  (to reset) I dont see any special reset button on the box

Step 3 

windows 7 PC>In the folder Movie >Properties>Shared (added shared to evryone)

Problem

Whel I log to VIDEO> Network Shares location from WD player first I receive screen with user name and password (I keep anonymus and empty for pwd) and after I submit I receive “no media files”


#13

Out of interest I assume that you can access your network correctly using the ‘check connection’ in the Network Setting menu and that connecting to youtube etc works?


#14

Yes thats right.

YouTube works and I do “check connection” and it is fine.


#15

What is the name of your workgroup (in check connection) and in Your Computer?

And can you see the shares from another computer on your network?


#16

The names are different in WD its called WorkGroup and at my machine BELLsomething

From my PC I can see WD box and I am able to view it web  page where we can set the WDbox name


#17

I dont have a 2nd computer now to test  if it is accessible from there. But it was accessible from WD box before the firmware upgrade. 


#18

The names need to be the same – that’s the problem, I bet.

You either need to edit the workgroup name on the WD, or change the one on your computer (my preference is to use WORKGROUP as the name, as some media servers insist on ths.  But it’s not a requirement of the Live).  When you did a reset the default name on the Live (WORKGROUP) was placed there and that’s why it stopped working.


#19

Nope 

I have renamed the WD network and restarted it.

it makes no difference same problem.


#20

It will be case sensitive – but I’m sure you’ve checked that already, correct?  (It’s actually better to name the PC “WORKGROUP”).  And when you say “restarted it” do you mean you cleared any auto login to net shares (which you need to do as well)?

You really need to put another computer on that net to see if it can see the shares, as I suspect it won’t be able to.  Perhaps you can borrow someone’s laptop.