No Longer Able To Play ISO Files


#1

I am converting my old DVDs to ISO using DVD Fab and copying them over to my WD TV Live Hub as I finish. To test I have been opening each ISO file from within the Live Hub menu system and up until now all the ISOs have been playing perfectly.

I started to play an ISO a few moments ago and I got the following error:

“Unable to play the selected file. Please refer to the user manual.”

I checked all my other ISO files and none of them play. I am, however, able to play AVI, MPEG, etc. files so whatever happened seems to be affecting only ISOs.

Any suggestions? I tried rebooting the Live Hub but that didn’t work. :frowning:

Thanks!

Jan


#2

Interesting…

I tried turning off/on the unit using the remote but that didn’t work.

I then rebooted the unit using the built in System command (accessable from the main menu) and after the restart it worked!


#3

Yeah, it’s an annoying new bug in 2.05.08.

Alternatives:

   Roll back your firmware:   http://wdc.custhelp.com/app/answers/detail/a_id/5860/

You can also do a complete power cycle by holding the remote power button for MORE than 3 seconds, and then turn it back on.


#4

Tony,

Thanks for the info!!

I am indeed seeing this problem all the time. When ever I play a dvd (ISO) and then hit the “Stop” button.

What is the recommended procedure for stopping playing a DVD (ISO)? Just hit the stop button?


#5

You could try using the back button that stops an iso playing.


#6

I experienced this problem myself yesterday. If this is a new bug, is WD aware of it, and most importantly, do we get a quick fix?

Christian


#7

Hi,

I also experienced this on my Hub , i rolled back to the earlier firmware, and it resolved the issue for me too.

mdma