No login to dashboard after upgrade to OS 5

Hi there,
I upgraded my EX2Ultra to OS 5. Since then the power light is flashing constantly (for weeks now) and I’m not able to login to the dashboard. It always says: “Das System wird gestartet. Bitte warten.” (which basicly means that the system is beeing restarted). I do have access through my explorer but no longer through the browser to enter the dashboard. Any ideas?
Thanks.

Hi @simon777,

If the Dashboard login page is displayed or the device setup page does not appear, please perform a 40-second reset.

Please refer to the article of My Cloud OS 5: How to Reset a My Cloud OS 5 Device:
https://support-en.wd.com/app/answers/detail/a_id/29445

Thanks @Keerti_01 ,
I tried the 40-second reset. But the system doesn’t do a restart. It’s starting and the upper blue light is constantly flashing - like it is since we did the upgrade… Any idea?

It was probably indexing. You may have bricked it.

You have access through explorer but not through the dashboard?
Does that mean you can see ALL the files?
If so. . . .make sure you are fully backed up before proceeding further. :slight_smile: (Drag and drop all the files to a safe place OFF of the NAS)

When you say “Did 40 second reset, but system doesn’t do a restart”. . . . what do you mean EXACTLY? This may sound dumb. . . .but did you actually pull the plug and do a cold reboot?

When was the last time the router was rebooted?

(I am grasping at straws)

Probably - but after around 4 weeks it should be finished, I guess? :wink:

@NAS_user : yes, we can access the harddrives through the explorer/finder and see ALL the files.

I tried the 40-sec-reset but the system did nothing: plugging off, pressing the little thing on the back, plugging in again, holding for 40sec+ but there was no restart. The system starts but there’s no reboot as I know it from the 2nd (newer) system we have. We tried it more than once… :wink: As you might see I’m a bit lost…

So. . .a 40 second reset should scrub the NAS configuration and all the user accounts (while leaving the data and shares intact).

So you can access the units as normal after the 40 second reset? Confirm by actually trying to open a file.
Can you access data via the web or phone app?
(it sounds like you are not actually resetting the unit)

The blue flash generally means a network access problem. . .but you can access files … . so it’s weird.
Can you ping the unit?
Can you try a different browser? (maybe you have a wierd cached page)
When was the last time you rebooted the router?

Grasping at straws here.

Yes, it should reboot when I do the 40 second reset but it doesn’t. I just tried it again.
I can open files on the system just as normal. The upper light is flashing, the two lower ones are glowing constantly. Is there another chance to reboot the system?

Well. . . the NAS is working; and you can access the dashboard (afterall. . .it tells you it’s busy. . .it’s not dead). . . . .

Do you have SSH access? If so. . . .there is probably a shutdown (Hibernate) script that you can run to force a shutdown. There are probably one or two functions that you can stop/restart to see if normal function is restored (I am not a linux expert. . .so I can’t say which ones)

If you don’t have SSH access. . . . I would reboot by pulling the plug and counting to 20 before plugging it back in. Reboot the router just for yucks.

98% certain that all the data will be fine. Are critical files backed up? If you are suuuuper nervous. . . and can’t backup. . .pull one of the drives before rebooting. (If it was me. . .I would just pull the plug)

(PS: In OS/3 - - -There is a setting in the utilites section of the dashboard to force the top light to flash. Can’t remember if it’s still in OS/5)

almost. :wink:

  • the NAS is working, right.
  • I can access the data through explorer/finder
  • but I do NOT have access to the dashboard via browser because it always says “system is starting, please wait”.

Anyhow I already have a backed up the data. But still it ■■■■■ that the upgrade to OS5 made me not to enter the dashboard again which results in not having the chance to setup anything…

Is there a way to downgrade?