No fast forward with .mpg files?


#1

I’m using the 1.01.11 firmware, the unit successfully updated itself over the web.  My MPEG files will play just fine, but when I fast forward them the playback reverts to the beginning of the file when I switch to play, rather than picking up at the point to which I forwarded.  Happens to all the .mpg files I’ve tried so far, around 6 of them.  I’m playing off an attached USB hard drive so bandwidth or connectivity shouldn’t be a problem.  Is there any fix for this or just something I have to live with?


#2

mpeg fast forward fine for me.

Either a faulty unit issue or something about the files. Are these standard media files from the net or have you encoded them yourself.

Actually is there an issue with your remote control. Sticky keypad etc?


#3

These are files that were originally .wmv but the unit won’t play them so I re-encoded to mpeg1.  It’s not stuck remote keys, I can fast forward and pick up .vob files so I’m guessing it’s a problem with the formatting.  I’ll try converting the original .wmv into some other format that the player will read and see if that helps.


#4

I’m having the same problem with .vob files (DVD format).  Everytime I fastforward and then stop the fastforwarding it returns to the beginning of that chapter.

Tried playing .wmv and .mov files but it says unable to play the selected file.  .mov doesn’t surprise me, but .wmv??  No they aren’t protected or anything and they work fine on my PCs.  What the heck gives?


#5

I think playback of wmv files is very limited in codex to the wmv9 format. I know from other posts wmvpro does not work.


#6

Hmmm.  My ignorance is going to be glaring here, but I’m assuming that the way to tell the version of an xxxx.wmv file is to check the properties in Windows Media Player?  The specific file I was trying to play is listed as “Video Codec: Windows Media Video V8” and Audio Codec: Windows Media Audio V9.


#7

Yep, you are right.

I would have thought wmv codexs were backwards compatible but I note that between version 8 and 9 there were several changes including stuff to do with bitrates. Try to convert the file to another format. Personally I stay well clear of any microsoft codex.