No DLNA after OS5 Upgrade

I upgraded to OS5 and lost access from my TV to all my media. The error I get is "Cannot connect to the selected Home Network server. Please check the network connection and the server status.
Network connection is fine, Netflix etc still work.
Sharing seems correct, and Twonky seem fine too (had to reinstall it after OS5 upgrade).
Any suggestions?
(what a crappy upgrade/update!)

Couple of troubleshooting steps. First thing to try is to reboot the My Cloud. Second is to power off/power on the TV and see if it can rescan for DLNA media servers. Third is to use another device/computer and see if it can see the Twonky/DLNA media server. If using Windows it may show up in the Windows File Explorer under the Network Location or Media Server categories. Lastly double check the Twonky settings to ensure it’s on, and that you are selecting the “save changes” button any time you are making changes.

One should also double check to ensure they are using Twonky supported media files as well. See the following Twonky Server FAQ for more.

Twonky Server FAQ for End-users

And check the Alert/Notification icon (the yellow bell icon at top of the My Cloud Dashboard) as it typically indicates an issue or alert with the My Cloud. Could be something there is indicating an issue with Twonky or some other element that is causing an issue.

And one other troubleshooting step, check the My Cloud Dashboard > Settings > Network section and see what the setting is for SMB. One may have to enable SMB 1 in addition to SMB 2 and SMB 3.

No joy with that. Had tried multiple restarts to no success. The server is accessible via folders on the PC ( as it always was.


What devices are showing in Twonky? See image of mine below. Have you rebooted your TV?

Click on, tap, or activate image to enlarge it.

My Tele and Google Home. Yes, hard rebooted TV - turned off at wall for 30 mins. Still having no joy.

Managed to sort it - was a TV issue. Had to go into devices and find it again. Thanks for your suggestions!

Glad you have it working.