No content found on samsung smart tv

I recently moved my WD my cloud to another network. I have a done a full reset on the wd my cloud with a paperclip (40 sec) after booting I updated the firmware to the latest version and opened up the shares for Media streaming.

I can see the media server on my laptop and can stream my content succesfully however on my samsung smart TV it doesn’t show any contents. The TV shows up in the dashboard but no streamable content is found on my TV. I have tried switching the navigation type’s in the twonky media server dashboard but none of them seem to work.

I have checked the updates on my samsung TV aswell but it’s running on the latest version. How can I resolve the issue?

Hi, what error message do you receive on the samsung TV?

Have you enabled Media Serving on the relevant shares?

Have you set the Media Receiver Type via the Twonky UI?

Samsung ‘smart’ TVs have something of a reputation of being pretty dumb…

I’m getting the info message “No content found” on my samsung smart TV.

Yes its configured as samsung smart tv.

With your other access devices, are you using DLNA (i.e. accessing the media server, rather than the file server)?

Yes it’s shown as a media server on my laptop.

If you can access the Twonky DLNA media server using other devices, then I guess it’s a problem with the Samsung TV.

You might try rebuilding the media database.

You you have any other media servers the Samsung might be pointed at? Even if it’s just a media player app on a tablet or phone (e.g. BubbleUPnP). Just to see if it can see any DLNA media servers on your netowrk.

1 Like

Yea I already tried rebuilding it but without succes!

It does see my WD cloud media server however it does not display any contents on it. It’s just empty while on my pc it isn’t.

There is also another media server connected from my service provider and it does show a folder their. So it seems that indeed the smart TV is not capable of reading the contents of my twonky DLNA server.

But does the problem lie in twonky or my TV? :stuck_out_tongue:

Hi Pieter,

Did you found already a solution for the “No content found” problem
I’m having the same issue on my Samsung smart TV and have no idea what can cause this




Hello everybody,

I am having exactly same issue.
Please If somebody solved it just let me know.
I tried to update last month and no more issue till today.
why so intermittent ?

Thanks so much for the help.