No Cloud Access

So it was working and now not. I can log into the local dashboard and it says cloud ready. I can login to mycloud.com and it says no device found. My cloud.com/setup says no device found. Firmware says up to date 2.10.310

Cloud access established to the device, but it looks like there is no user with enabled cloud access. Or the user you have used to log into mycloud.com is not allowed to access the DL4100.

The DL4100 is appearing as device in the mycloud.com browser - the screenshot in the middle; so the device is available for cloud access, otherwise it would no appear in the left upper corner. Please check you user(s) by opening the normal webinterface.

Your third screenshot, mycloud.com/setup, cannot be used at this stage because your DL4100 is configured and installed. Mycloud.com/SETUP is used for onboarding a new My Cloud, not for finding a configured one. To manage a My Cloud in use, please use its web interface.

It is the same user (me) that worked last time I tried it. When I click on that Dl4100 you pointed out it says offline

My user says cloud access. Same email addy that I log into mycloud.com with

Thanks for reply. Open again the web interface, stop the Cloud Service (as shown in your first screenshot), wait a bit and then re-enable the Cloud Service again. Maybe the deployment of the Authentication Token caused this issue. Clear your browser cache too before you log into mycloud.com again.

1 Like

No, Thank you :smile:
off/on, now it says relay connection established and mycloud.com works.

1 Like

Yepp, many thanks for sharing this information!
Seems that is was an Access Token deployment issue, now the cloud access should work “as designed”.