No access to Private resource

I have configured 2 users/ folders on my MyCloud. One is me. Both users have been given full rights. As “public” they work, as private they don´t. This seems to be a network issue as I am not allowed to access the folders. There is no request for a password, simply denial. The local network is Private and Norton is correctly configured. My OS is W10. I am NOT allowed to manage the folders (not sufficient rights) i.e. I cannot share them with specified (Windows-) users.

It’s not a network issue at all – if you can get to Public share without issue, then that proves the network is functioning.

It is more likely that you’re connecting to the Public share first (which Windows will log into without authentication), and then the Private share which requires authentication.

Windows will not allow a mix of connection types – if you connect to the Private share FIRST, it should authenticate you. Then when you connect to Public, Windows will use the same credentials, but since it’s Public, the Cloud will allow you to connect with those same credentials anyway.

If that’s not what’s happening, post the exact error message you’re getting.

But I can´t access in Private mode. I have now tried to set both folders as Private with full rights for both users. No passwords generated. When I try to connect to my folder the message is that I am not permitted (“contact network adm”) and when I try to connect to the other folder I am asked to authenticate (which I do with my Windows authentication stored for MYCLOUD). Same result (contact network adm). I try to connect directly to the folders by clicking on them.

I understand Tonys comments and agree that it is not a Windows network problem as Public works. The authentication in the Private case (no separate passwords for the resources/folders) however does not work. When setting up the unit I changed “admin” to a separate user name and a password. When asked to authenticate I assume that these are the credentials needed. But it simply does NOT work. HOWEVER if I access the resources via the web ( with its separate credentials ) I have no problems which makes me suspect that I have somehow written down the wrong credentials.Is there any way in which I can check this and reset them? Without destoyng the contents of the disk?

Problem solved. Private resources seem to require a non-void password. Having introduced these everything works. WD could have saved me a lot of time by clearly stating this and explicitly requiring it when the status is set to Private.

I responded to this in the other parallel thread…