No access to Dashboard + Unable to remote map

I get the following message:


You don’t have permission to access /UI on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I am connected through a router on a Macbook. (Please let me know if you need more details)

Also, I cannot map any shares on my macbook outside my network since wd2go has been updated to wdmycloud. I think this is shocking since WD has willfully taken away services from the MBL. I cannot find the suggestion box for WD anymore but I really do think this is an unforgivable move from WD. The drive obviously has the capability to do this, but WD has outright sabotaged it.

Hello, Have you tried using a different browser? are you trying to access the dashboard remotely?

Unfortunately after the latest upgrade in the wdmycloud website you are indeed unable to map the drive as a share, you can go here and post your idea, I believe that it has been discussed before, most likely a quick search will provide your with the thread.

Hi Iluna,

I am trying to access from my home network. I have tried with chrome, safari and firefox. I haven’t accessed the dashboard in months.

Why do you think WD is sabotaging its own products? I can’t map a share remotely why? I have always been able to. Upgrades should contain improvements. Not regressions. Thanks for the link.

Hi, in regards of the dashboard, have you tried resetting the drive by pressing the reset button in the back of the unit? Have you also tried from a different computer?

In regards of mapping the drive remotely, unfortunately I don’t know.

No I haven’t. I will try to reset when I have the time. Also time machine hasn’t run properly for a long time. Anyway. I don’t get my hopes up with this drive. Major time waste to constantly be working around its endless bugs and update surprises. When I bought it actually said “Personal Cloud Storage”. If I can only map at home it’s not really a cloud is it?

It turns out I have to loose my warranty to get the services I need. And risk bricking it: