No access to dashboard Mac

I have a brand new My Cloud 4TB. I’m on a Mac Mid 2012.

I plugged and when the blu led was on, I went to mycloud/setup to create an account.
It has worked and I can have access to
I can see browse the folders I created and the files. So far so good…

I have tried to access the dashboard on http://wdmycloud.local
(http://NewName.local doesn’t work)
but it asks an adminstrator log in. “Only administrator users are allowed.”

I have installed WD My Cloud Setup but it says “No WD My Cloud found”.

I have reset My Cloud, checked the cables, etc. But the problem persists.
How can I be an adminstrator of my cloud device ?


Hi Vincent
We are in the same boat… Either the El Capitan OS or WD need to update firmware for latest Mac OS. The only way u can use it using Finder and locate the server.

The first user created using the automated setup is the administrator.

However, reading the new User Manual, I’m confused about the various accounts and passwords that are created using the automated setup process starting on p11, so I’m not surprised you’re having trouble…

I prefer to use the built-in setup proces as described on p16 onwards.

In the second dialogue box shown in p12, it asks for your first name, last name and ‘device user name’. It says this account will be the administrator account. I note that a password is created later, but I’m not sure if this is for the device, or for the account. And other people have reported that they find this confusing…

You can clear the administrator password by performing a 4 second reset, described in p90 of the user manual. Once you have done this, you should be able to access the Dashboard with your ‘device user name’ and an empty password. If not, try ‘admin’ and no password.

The default device name is ‘wdmycloud’. Once you have access to the Dashboard, you can give it a new name. You will then be able to access it via this name. Essentially, this is the name of the computer running in the MyCloud device, as it appears in your local network (just like your Mac probably has a namename). It’s a way of simplifying network access without needing to remember IP addressesaddresses…

The other issues with ElCapitan are, I think, issues for Apple to sort out; it worked fine under Yosemite, but not so well under ElCap. What has changed? The Apple OS. Same situation with windows 10; it’s Microsoft’s problem.

1 Like

thank you very much for your answers.

Finally the ‘power off’ reset has worked (when you hold the reset for 40 seconds).
Ididn’t get that to log on the dashboard, one needs to use the name of the device.
I was using the email adress instead. My bad. All apologies.

I’ve been resting and doing the setup many times this week.
Now I just need to delete all these partitions created !

Thanks again,
ps: I’m on MAC OSX 10.10 Yosemite, so the problem with El Capitain doesn’t concern me.

I have a similar problem. I install Dashboard and it works for awhile then deletes itself!
I re-install and it happens all over again. Is this a problem with Mac El Capitan exclusively?

‘Install Dashboard’?

What do you mean? The Dashboard runs as a web page, hosted by the MyCloud, and accessed via a web browser; you don’t need to install anything. And there’s nothing to delete…