No Access from computer---HELP! Please!

-My Book Live 2TB

-Green light ALWAYS flashing

-Can see under Network, but clocking folders “MYBOOKLIVE is not accessible, etc”

-Dashboard won’t load either http://mybookllive or 192.168.x.x

-Dashboard DOES load if I connect ethernet cable directly to the computer/PC

-I didn’t think the reset button in back worked as it never gave any signs (Rebooting, LED light change, etc…), but my password was gone, so I set it again.

  • My PS3 does recognize it and plays movies!

-Twonky server rebuilt/rescanned as everything was reset

-My Book Live Setup program pops up message “we’ve detected that you may not be able to” "copy files to or from the device ( Which strangely doesn’t appear ANYWHERE on the internet, and seeems I am the first one in the world to ever have THIS problem :confounded: )

  • The short diagnostic came back okay, I didn’t finish the long diagnostic yet, as I don’t have the patience, yet)

Something about permissions and credentials, so I deleted all my save credentials because I’m pretty sure they didn’t work anyways…

I think that covers the gist of it. I’ve unplugged it, reset it, swore at it, thought about kicking it, gave it the stink eye, had a beer, ummm I think that’s it. 

are you wireless to your router?    if so, that might explain why you can’t get to it that way, but can when you plug in via lan to the MBL.

Do a search for net use here, if your PC first connects to a public folder, say you mapped a public folder and it connects on startup, it will try to use those credentials to connect to any other folder on that device.  You didn’t say whether you are trying to get to public folders or what.

Anyway, look for net use or ‘net del’, i think, maybe you can reset the permissions that way.  Then, connect to the user folders first before connecting to the public folders.  You might want to disconnect any mappings to the public folder, and redo those as “not automatically connect”

Working on that, and another someone posted about shutting down Advanced Sharing, Network Discovery, etc, and restarting.

Under Admin --> CMD —> ( I had to try a couple things to get a response)  $> net use \MYBOOKLIVE /delete
The console reponded with successfully deleted, but that didn’t work, nor do I think that was correct.

I also tried simply $> net use /delete  which only brought up a help dialogue and something about persistence. I tried the same with different flags for presistence:No, but that din’t work.
I very well might not be understanding the command.

This though got me thinking and I’ve tried different optiions under the Control Panel/Internet Options / Security / Custom Levels / Anonyomous Logon,   Automatic only in Intranet, current Username and pass, and Prompt, All with no effect (but I may try again). I did this for Internet, Local Intranet, and Trusted Sites.

In the Event Viewer/Windows Logs/Security, It shows several successes?!?! So now I’m confused. I am appreciative aand thankful for all the help I can get.

Still no luck. I really have a feeling that if I KISS it, I’ll nail it. Yoou know? Keep It Simple Stupid!  What are the simplest settings I could set on the MBL? Remove password, allow remote access, etc… Though on the other side of th coin, and I’m assuming unrelated, if I hook my laptop (HP DM1-4010 US) HDMI to my TV, It no longer will “extend the displays”, I can duplicate them, or use either one individually, but not extended) Either way, that’s minor, and hopefully unrelated. Unless virus. I did a “On top of” reinstall of windows 7 two or three months ago, but again, thinking it’s unrelated. I’m really at wits end here.

You said that the dashboard works when its connected directly to your machine, that there tells me your problem is with your router or pc. I want to say its a firewall issue with your router but I don’t think that internal traffic gets blocked by most common routers. Try factory reseting your router or maybe using an old one as a way to test if the problem is with your current router. Also check to see if your pc’s firewall is blocking anything (which I doubt it would unless a rule was added).

[Deleted]  Router.
Factory reset, thank you! All is well. I owe you a six-pack! Thank you!

You’re Welcome :slight_smile: