Newbie: Help accessing the Mirror remotely for webdav (etc). Mirror & Time Capsule. Thank you

Think the issue resides in opening ports and/or port forwarding. Understand the concepts, but wires cross and need a bit of guidance. Router is an Apple Time Capsule. 6gig Mirror. All software and firmware updated to latest. 

  • User and share have WebDav active.
  • Dynamic DNS (Settings > Network > Dynamic DNS > Configure)
    DynDns account entered with message of successly updated.
  • Port Forwarding (Settings > Network > Dynamic DNS > Configure) turned on, however Status reads Failed. 
    Appears ports 8080 and 4443 are not open.

Need help configuring Apple Time Capsule to open these ports? Googled but finding information confusing…any advice in laymans terms would be appreciated.

Thank you…

-pr

Screen Shot 2014-12-26 at 8.36.03 PM.png

Screen Shot 2014-12-26 at 8.36.25 PM.png

 

Hi there,

Normally the ports that need forwarding regarding remote access are 80 and 443, since i have not tried this with a time capsule unit i haven’t tried this. Lets see if another user can share some tips and information on this matter.

Any port - same result (including 80 and 443).  :confounded: