New Win10 PC won't connect to DX4000 via Launchpad


We have a DX4000 with about 9-10 existing Windows 8.1 clients that I have backups configured on.

Recently purchased 2 new Windows 10 PCs, and while I am able to initially connect and install the launchpad connector software through a web browser (i.e. wdsentinel/connect), when I open the Launchpad after install, it says the “server appears to be offline”…

The new Win10 PC shows up in the listing of computers and backup section of the Dashboard, but the client will not connect via Launchpad.

Is this a Windows 10 compatibility issue? Any ideas here? Thanks!

Win 10 should work. Can you ping the server by name form a 10 client? 3rd party firewall or AV on the 10 client(s)?

Hi Gramps,

There is a trial version of MacAfee AV/Firewall installed on the PC…I’ll disable it and let you know what happens shortly…


Well shucks, don’t I feel silly here…:flushed:

Disabling McAfee solved the problem, thanks for the heads up Gramps!

alas you silly people. The server is always right. Has to be something you have done JK

Win 10 is not really different from 8.1 but it defiantly seems to have a trust issue. Many times a win 10 update will not carry everything forward. The 2012R2 connector has to be reinstalled each upgrade.

The connector uses a port to show online and some firewalls will block it. Sometimes disabling an AV does not “fix” it and it has to be uninstalled to work…

Anyway’s Rock On !

Bow down to the server overlords…

Heh, thanks.

So far, I detest the flat, bland, responsive look and feel of Windows 10, but I figured what the hell, let’s try it on a few of these new ones and see how it goes.

My problem is similar, but not identical. I (usually) have no problem with the connector from 2 other Windows 10 devices (1 upgrade, one original windows 10), but my newest Windows 10 device can connect after installation of the connector up until I reboot, then I have to uninstall and reinstall the connector. I also have the McAfee LiveSafe Internet Security. I think the problem will go away when I ditch that. just finding it interesting that it works fine until reboot.
I see ‘Windows server computer Launchpad’ in the firewall ruleset allowing ‘designated ports’ (when things are working), but have not figured out what the designated ports are yet. have not (yet) seen what it looks like when the connector is not working.

on a separate note, what a bummer that all WD online support for the sentinel product line has disappeared. at least the community forum is still here.
does not give one a lot of confidence to invest in future WD products!

When you reboot and it is not working would you take a peek at services.msc for me? Down toward the bottom are a handful of windows server services. Are they started?

you are on the right track, Gramps! I uninstalled MacAfee and went back to good old Windows Defender, and I still get the problem where the connector does not work (ie Launchpad fails to sign in) every time I reboot. quite a few of the services are marked automatic start, but are not running. What can be done about this issue? I hope you can help.

The reason I had you look is I have seen this a lot lately, but no clue yet why. I forget, not all of them do actually start, but Health should for sure. Try manually starting them, hit refresh at the top and see if they are still running, then see if stuff works. If it does you may edit them to delayed start and see if that helps on reboots

thanks a lot Gramps, changing the services that were not starting from automatic to delayed start was a big help. now the first logon attempt fails, but wait a few minutes and retry succeeds.

appreciate the update. If you run across anything interesting let us know.
Thanks again.